Forum Clubic

Probleme souris usb

Salut tout le monde!
config:
asrock k7S8XE
souris logitech usb

Lorsque je branche un autre peripherique en usb aucun probleme de detection de ce materiel… par contre je perds le controle de ma souris// :confused:
Si quelqu’un à une idée.??
bonne journée à tous

Tu as testé un autre port USB ?
Il est possible que si ces 2 ports sont gérés par le même concentrateur, la puissance fournie soit insuffisante.
Va voir dans les propriétés des contrôleurs de bus USB/gestion de l’alimentation et décoches “autoriser l’ordinateur à éteindre ce périphérique pour économiser l’énergie”.

Je vais essayer ça ce soir… merci

Malheureusement ça ne fonctionne tjrs pas…Si vous avez d’autres idées n’hesitez pas/

Essaye de désactiver la fonction "souris usb" dans le bios.

A+

Meme carte mere et meme problème (perte de la souris) avec ma souris USB logitech si je branche autre chose.

Mais j’ai fait differents tests:

-Branchement en PS2 avec adaptateur plus de problèmes d’USB.
-Autre souris USB (de marque SUN) plus de problèmes d’USB
-Sous debian, avec la souris branché en USB, plus de problèmes

Vraiment bizarre ce problème, en plus je suis sur que ce n’est pas un problème d’alim car j’ai une alim 500 watts.

nicotnono si tu as trouver une autre solution solution, n’hesite pas à me le dire !!

tes ports usb doivent etres en 2.0 ou usb 2.0 il sont plus rapides

J’ai enfin trouver un moyen de faire cohabiter mes peripheriques (HDD Usb et lecteur de cartes memoires) avec ma souris logitech sous XP pro.

La reponse était sur un autre forum, Il faut desactivé l’USB 2 dans le bios (F2 au demarage et l’onglet Advanced si je me souviens bien ce que j’ai fait)

Mais bon maintenant ça marche mais c’est lent.

Il y étaient déja mais maintenant non