Forum Clubic

Problème souris Razer Deathadder

Bonjour,

Voilà après deux moi d’utilisation hiers ma souris c’est bloqué sous windows, donc j’ai reboot mais la, elle n’est plus reconnue par windows (périphérique inconnu) et elle n’est pas reconnue aussi par le pilote Razer. Je ne peux donc pas l’utilisée, le pointeur reste figé sous windows. Cela ne vient pas non plus du port usb comme ma logitech mx518 marche dessus. La souris elle a l’air en parfaite état puisque la molette est illuminée en bleue cependant le logo razer ne s’illumine pas comme avant.

Auriez-vous des idées ?

Merci d’avance

PS : j’ai déja essayé de réinstaller les pilotes razer

bonsoir

bizare … t’a pas touché au bios :neutre: … il me semble qu’il y a une option dedans pour les souris en usb … :wink:

moi aussi j’ai des pb bizare avec ma razer …:pfff:
Edité le 25/02/2008 à 19:57

Bah j’ai pas touché au BIOS ni à autre chose, c’est sa que je comprend pas. Juste après un blocage comme ça, le premier en plus…

essay de la brancher sur un autre port usb sur lequel tu l’a jamais branché avant , et verifie quand meme le bios , si ca se trouve c’est remit a zaro :neutre:

et c’est quoi qu’il faut regarder dans le bios ?

il me semble que cay USB Legacy Support mais je suis pas sure que ca concerne la souris sous windows , , sinon active tout ce qui a un rapport avec mouse :stuck_out_tongue:

je viens de vérifier et il est sur enable, aucun changement :c

tu peut pas la tester sur un autre pc ?

je viens de le faire sur mon portable, et pareil, pas détecter par windows et le pointeur bouge pas donc je pense que sa va etre sav :frowning:

effectivement :confused: … razer , cay plus ce que c’ete en terme de fiabilité :pfff:

Avec du bol, y vont m’en envoyer une neuve :smiley:

ouai … une Copperhead :ane: … ou carement une Lachesis :nexath
Edité le 26/02/2008 à 22:26