Forum Clubic

Probleme Sortie TV - TV en noir et blanc

Bonjours,

Alr j’ai un petit sousis avec mon pc portable c’est que quand j’utilise la sortie TV, donc dans parametre j’active l’affichage TV j’ai l’image sur ma TV en noir et blanc. De plus les aplication video comme les film apparaisse tout noir on voie donc meme pas les film.

Savez vous quel reglage est a effectué , sachant que j’ai tester sur 2 TV diference le probleme doit venir du PC.

PS : Jutilise l’adaptateur Sortie TV brancher au cable jaune brancher sur un prise péritel.

Merci de votre aide…

regarde dans la config de la tv (sur ton pc) et choisie PAL-B :wink:

C’est bien en Pal-B , j’ai dailleur tout tester , meme le NTSC , meme affichage.

salut

visu en noir et blanc symptome vidéo PAL lue sur télé SECAM ou mauvaise connectique :neutre:

@+

J’ai tester sur 3 TV ,2 avec la prise péritel et 1 directement avec le cable jaune car c la seul TV que j’ai qui a le branchement frontal possible.

Sur les 3 TV j’ai le même affichage en noir et blanc , alor sur une TV je veux bien croire que ce soit la TV qui est en cause mais sur 3 ça me laisse plutot perplexe.

Un reglage a faire sur la TV ?? Moi je my conais pas terribe en video.

Personne a une solution ???

up

Salut :hello:

Si tu as une carte graphique ati, essaye ça :

sur le bureau : clik droit, propriétés, parametres, avancé, affichages, et la tu règle l’ecran qui sera l’ecran dit “principal” et l’ecran “secondaire” en cliquant sur une des 2 petites icones bleues (2 petites icones bleues dans “moniteur” et 2 dans “TV” normalement) , et tu alterne entre les 2 jusqu’a avoir une image correcte. Sinon, c’est tout simplement dû au contraste par default qui doit etre mal réglé, tu clik sur “TV” et tu augmente ton contraste :super:

Bye :wink:

Non , j’avais deja essayer de bisouiller tout ses parametre rien ny fait toujour du noir et blanc sur ma TV. J’ai bien une ATI contraste a fond j’ai essayer de tout toucher et la je perd vraiment espoir.

Ya vraiment personne qui conaisse la solution ?? se serai vraiment simpa la j’en ai ral le bol.

il était temp que j’arrive alors. :oui:

regarde sur mon deuxième post, il y a sûrement ta solution.
http://www.clubic.com/forum/branchement-pc…tv-t337490.html

Merci pour se post constructif. j’ai suivit a la lettre se qui etai écrit , les reglage du mode theatre mon permit de coriger le bug de la video je peut maintenant regarder des film mais l’ecran TV est toujour en noir et blanc et j’ai chercher vraiment partout dans les reglage impossible de trouver.

Ralala mais bon avec ATI c’est surement normale , ya pas a chier, nvidia niveau driver sont toujour bien plus performant, aucun sousi avec ma Nvidia.

On peut dire clairement : Ati c’est de la M.R.E