Forum Clubic

Problème sortie s-vidéo

Bonjour,
tout d’abord avant d’exposer le problème voici le matériel que j’utilise :

  • Profigold Cordon S-Vidéo Mâle vers Péritel Mâle - 3 m www.ldlc.com…
  • Nvidia Geforce 7600 GT
  • Pilote 91.47
  • Windows XP

Voila le problème est le suivant :
j’ai tout d’abord suivi ce tutorial pour realiser l’opération : www.pc-infopratique.com…
mais l’ecran qui apparait à la télévision reste noir et il grésille (sur les cotés). j’ai essayé sur un autre téléviseur mais rien n’y fait.
aidez-moi s’il vous plaît !!

D’avance merci
Edité le 05/07/2007 à 16:00

Elle a quoi comme sorties ta 7600GT?
Moi j’ai une 7600GS et il y a un câble fourni avec qui possède 3 fiches RCA vert, bleu, rouge.

elle a une sorite s-video et 2 dvi !!

Tu as bien pensé à activer le DualView dans les propriétés nVidia?
Si l’image est en N/B utilise le mode composite plutôt que S-Video.

Comment l’active-t-on ?
J’ai essayé le mose composite mais qd j’applique ce mode plus rien n’est affiché !!! la resolution du pc doit etre trop grande pour la télé et impossible de modifier celle de la télé donc qd je me déplace sur l’écran, l’ecran sur la télé se déplace en suivant la souris !! l’ecran est de tempsen temps en couleur mais traversé par une bande horizontal bleu !!
Edité le 07/07/2007 à 15:09

Pour activer le dualView je sais plus trop, faut chercher dans les options d’affichage nVidia (peut-être commencer par activer le 2nd écran dans les propriétés d’affichage Windows).
En dualView chaque écran a sa propre résolution, ton écran de PC reste en 1280x1024 (par ex.) et ta télé sera en 720x576 (norme PAL).
Avant de modifier des paramètres d’affichage, bien vérifier que le bon écran a été sélectionné.

La résolution de ton Bureau n’a aucune importance :

  • en mode étendu les résolutions sont indépandantes l’une de l’autre et tu ne peux dépasser 1024x768 sur la sortie télé,
  • en mode clone si la résolution de ton Bureau dépasse 1024x768, alors le Bureau scrollera sur l’écran de la télé.

Si tu utilises la sortie S-vidéo de ta carte graphique, alors il faut que ta télé soit compatible avec les signaux S-Vidéo.
Regarde dans le mode d’emploi de ta télé si tu peux configurer une entrée PERITEL en S-vidéo.
Si ta télé a une entrée S-Vidéo, alors c’est encore mieux. :wink:
Edité le 09/07/2007 à 02:16