Forum Clubic

Probleme son sur ts ou skype

Bonjour à Tous,

Alors voilà depuis mon nouveau PC j’ai des gros soucis de son. Je m’explique je rentre dans un channel de teamspeak (version 1-2 ou 3 ) ou bien une conversation téléphonique sur skype. Les personnes qui sont avec moi me disent qu’ ils entendent un gros sifflement sans interruption. Et j’ai fait plusieurs test avec d’autres personnes et c’est toujours pareil.

J’ai donc décider de voir mes pilotes de ma carte et Windows me dit que tout est ok.
Je re formate le pc et sa ne fonctionne toujours pas.

Mon pc est une config assez grosse : Asus P7P55D DELUXE - Intel® Core™ i7 CPU 870 @ 2.93GHz - NVIDIA GeForce GTX 260 - windows 7 pro 64 bits - 4go de mémoire Kingston en HYPERX - Alimentation 750 watts chez CORSAIR et un boitier Twelvehundred de chez Antec avec 6 ventilateurs au total.

Voilà ma configuration.

Bref mon problème reste toujours bloqué, donc j’aimerais savoir si vous avez eu le même problème.

PS : Quand je suis tous seul avec mon casque ou mes Haut parleur le son et nikel !
ET mon casque Steelseries SYBERIA est tout neuf ainsi que mes enceintes logitech.

Je vous remercie d’avance en attente de vos réponses.

Cordialement Lantika.
Edité le 22/09/2010 à 14:28

uP du topic

:ouch: 43mn seulement entre tes 2 messages
… laisse un peu de temps aux gens, laisse-les rentrer du travail :wink:

Bon bin mon problème est résolue est Merci pour vos réactivités…

Q+

:heink: Les gens n’aiment pas être stressés, et c’est peut-être ton UP trop rapide qui les a incité à ne pas te répondre. Le forum Clubic reste un forum d’entraide, pas un SAV :wink:

Mais on aurait bien aimé connaitre la solution à tes problèmes quand même …