Forum Clubic

Probléme son sur asus rampage 2 extréme

Bonjour,
J’ai un problème de son, quand j’installe le pilote ATI de ma carte graphique, je perds le son. Pour le récupérer, je dois le mettre en HDMI, mais alors le son sort de l’écran et le rendu est nul. Impossible de passer par les enceintes. Si je veux le son par les enceintes, je dois désinstaller le pilote ATI.
Mon second souci est que quand j’installe Windows 7 ultimate 64 et que je veux télécharger les pilotes de la carte mère, mon système d’exploitation n’est pas reconnu et je ne peux donc télécharger aucun pilote.
Avez-vous des solutions à ces problèmes ?
Merci d’avance pour vos réponses.

Config :

ASUS Rampage II Extreme
Core I7 950 Intel
3G Gskill trident
Carte HD 5870 Radeon
Alim : quadro antec 850w
systeme d’exploitation : Vista 64 en attente pour installer windows 7 64 si possible

tu telecharge le pilote pour ton systeme d’exploitation, pourquoi tu dis que ton systeme n’est pas reconnue, tu prend tes pilotes ou ?

pour recuperer le sonsur la carte son j’ai du desactiver un effet de windows, sans ca ca marchais pas, en allant dans le panneau de config, propriété audio, windows m’a demandé de desactiver les effet sonnore, et ca a marché. ca n’as peut etre rien a voir avec ton souci mais bon…

Merci de me répondre, c’est sympa;
je telécharge sur le site asus tw, systeme d’exploitation seven 64 et ça me marque systeme d’exploitation non reconnu
je vais essayer ton conseil et je te tiens au courant, si ça marche, un grand merci car je commençais à m’arracher les cheveux

J’ai essayé ce que tu m’as dit mais j’ai toujours le même problème, je suis retourné sur vista 64, pas moyen d’avoir la carte son, il me met toujours en périphérique de sortie HDMI. Impossible d’installer le pilote supreme Fx X Fi ni les autres pilotes son. Je ne sais plus quoi faire, j’en ai ras le bol de cette carte ! Je suppose que d’autres ont le même souci avec la rampage II extreme, qu’ils ont peut-être trouvé la solution, mais tu es le seul à m’avoir répondu jusque là. Merci de ton aide.
Peut-être que c’est un disfonctionnement de ma carte et qu’en la retournant au vendeur… Je ne sais pas. En tout cas, merci quand même.