Forum Clubic

Probléme son panneau avant

Bonjour,

mon pc ne détecte pas le son sur le panneau avant(aucune détection), alors qu’il déteste les USB…
a l’ariere, il les detecte et m’informe comme poour les clés usb et ca marche, meme si le son est trés mauvais.
J’ai ouvert le pc est apparement c’est branché, mais je n’y voit rien, je ne sais pas comment démonter la facade avant du boitier antec sonata 3.
Dans la gestion des périphériques, je n’ai aucun triangle jaune…

PS : config avec antec antec sonata 3 500 / gigabyte X58-UD3R/i7 920 /WINDOWS XP
J’utilise la carte son intégrée , realtek AC88.
j’utilise un casque+micro qui fonctionne sur autre pc et a l’arriere du nouveau pc
je viens d’acheter le pc avec windows xp pré-installé par celui ki l’a monté.
Edité le 12/03/2009 à 14:07

Jai lu qu’en fait le panneau avant du boitier antec sonata 3, comme la plupart des boitiers, embarqué des jacks a l’avant qui sont des AC97 , alors que la carte mère fonctionnait an HD avec du AC888 , pour certains il a suffit de désactiver l’option détection du panneau avant dans lesz options du driver pour que ça fonctionne, mais moi ca marche pas…

Je m’avance un peu, mais dans le bios tu as pas le même genre d’option, soit le HD soit l’AC97 pour les E/S en facade ? Moi je l’ai sur ma carte-mère, mais c’est une Asus.

Faux.

Le Sonata 3 comporte 2 prises pour relier le panneau avant à une carte son (ou au composants son de la carte mère).

1 de ces prises est câblée en AC97 et l’autre en HD Audio.

Vérifie que la prise branchée correspond au réglage effectué dans le Bios. :jap:

TOut a fait juju251, je viens de vérifier, il était branché la prise ac’97 sur la carte mére, je viens de changer et mettre la prise HD audio sur la care mére, ca marche toujours pas.
je me disait que les E/S de la prise du boitier correspondait pas a ceux de la carte mére ?
comment vérifier le réglage dans le bios ?

voici comment est branché la pin venant de la facade avant du boitier antec sonata 3
http://www.monsterup.com/upload/1236872963.jpg

voici comment est configuré le port de ma carte mére :
http://www.monsterup.com/upload/1236873744.jpg

on constate qu’il y a des différences… il faut donc que je modifie les branchements des pin venant de la facade boitier, mais je n’arrive pas a trouver toutes les modifications :

1* MIC2G
2*
3* MIC2D
4*
5* FRODD
6*
7*
8* (rien)
9* FRODG
10*

Merci beaucoup , j’explique pour ceux qui auront le même probléme :
il y a 2 prises qui viennent de la facade avant du boitier avant pour le son, une en AC97 et l’autre en HD audio (pour le sonata 3 et d’autres) , les cartes méres récentes acceptent les 2 apparement il y aurait des options a changer dans le bios, par defaut c’est régler pour le HD audio.
Celui ki ma monté le pc a branché la prise AC97 , donc ca machait pas.
J’ai branché la prise HD audio a la place…
Ensuite il faut encore dans les options audio changer 2 choses dans les options du gestionnaire audio DD realtek / gestionnaire de sons :

**onglet “E/S” on clike sur une sorte de clé a outils , et sur la fenetre qui s’ouvre on vérifie que l’option “desactiver detection panneau avant” n’est pas coché (si vous avez brancher sur la carte mére la prise AC97 il faudra au contraire la cocher et faire une modif dans le bios)

**onglet “mixeur” en dessous de" enregistrer il y a le meme sorte de clé, on clike dessus et on coche la case “activer l’enregistrement de plusieurs sources”
de la il detecte dans le menu deroulant 1 nouvelle possibilité “mic in at front panel” (il ira dessus automatiquement en HD grace a la detection du panneau avant, par contre en AC97 il faudra choisir cette entrée dans le menu déroulant).

Et normalement ca marche…