Forum Clubic

Probleme son enceinte Hercules

Modele enceinte: Hercules XPS 2.0 60 acheter il y a 3 mois.
Bonjour,
Voila mon probleme:
-hier mes 2 enceinte fonctionnait impec
-tout a lheure seule la droite marcher, jai donc verifier les le cable etait bien brancher
et depuis plus de son sort des enceinte.
Si je branche un casque sur la sortie son de la CM sa marche
Si je branche ces enceinte sur un autre PC sa marche pas
Si je branche le casque sur la sortie Jack presente sur l enceinte, jai du son ds le casque

C est comme si la sortieJack des enceinte rester tt le tps “active” meme sil ny a rien de brancher dessus :S

Quelqu un aurait il une idee/une solution/ un deja vu de ce probleme?

Hello

Apparement c’est le câble jack/enceintes qui est mort … encore que dans ce cas casque sur enceinte ne marcherait pas si bien
Alors c’est le système de commutation des enceintes entre casque et enceintes qui est bloqué en mode casque (quand tu branches un casque cela coupe les enceintes)
A+

les retourner au SAV est donc le plus raisonnable?

Possible que le problème vienne de la prise jack des enceintes.
C’est du mini jack 3,5mm, non ?
Une belle crasse. Il suffit de retirer le jack un peu de travers et hop, le switch reste en position casque. Résultat : pas de son dans les enceintes, alors que la prise casque est pourtant retirée.

Donc, si le problème vient bien de là, il suffit de rebrancher le jack dans les enceintes et de le faire un peu jouer, histoire de débloquer le switch. C’est tout.
Et si le problème ne vient pas de là, alors je vois pas…
:neutre: