Forum Clubic

Probleme son carte mere !

Bonjour a tous voilà j ai besoin de vos lumieres,

on m a offert il y a un bout de temp un ensemble 5.1 logitech avec subwoofer, il a toujour tres bien fonctionné mais depuis quelque temp je n ai plus de son sur mon enceinte de gauche !

J ai toujour respecté le code de couleurs des enceintes et du subwoofer, je n ai utilisé que mes 2 enceintes de facade et mon subwoofer car manque de place.

j ai testé mon enceinte de gauche et elle fonctionne bien , le seul changement qu il y a eu c est que j ai branché dernierement une box mega cool farmer HD pour joué a la ps2 sur mon ecran pc et je branché ma sortis de son sur la connectique verte derriere le subwoofer qui sont la prise des enceinte de facade est ce que ca aurait pus l abimé ???

donc mon probleme c est que j ai 2 enceinte de facades de branché avec un suboofer et je n ai que l enceinte de droite et le sub qui fonctionne ???

je viens d installé realtek hd audio mon codec audio est ALC883 mais rein ni fait !

Config:

OS : SEVEN 64bits
MSI k9n
ati radeon 4870 HD 1GO
ecran LG L1953TR
Ensemble logitech 5.1

Il est possible que ça soit un problème au niveau du connecteur. Perso j’ai un problème du genre au niveau de ma carte son et c’est çale problème.

Quand tu parle de connecteur c est le file jacks ou la prise sur la carte mere ?

Et pour info je viens de teste avec mon casque et la meme chose que l ecouteur de droite qui fonctionne aucun son a gauche !
et j avais oublié sur mon enceinte de droite le son vacille un coup c est super faible d un coup ca reprend le niveaux normal sympa pour le reglage !

j espere que ma carte mere n est pas naze au niveau des connectique de son est que ca concerne seulement une histoire de codec ou pilotes ^^

je suis en train de recommencé Fallout 3 est impossible de joué avec cette histoire de son je m’abime les oreilles !

une solution ?

La prise de la carte mère.

merci,

Alors je viens de teste et je pense que tu as raison car quand j enfonce ma prise jack (la verte ) pas entierement mon enceinte gauche seul fonctionne des que je l enfonce entierement il ne me reste que la droite ???

Au cas ou est ce que tu pense que je peus mettre une carte son sur ma MSI K9N ou je dois changé de carte mere ? :s qui ne m enchante pas ^^

Une carte son coûte son coûte moins cher ! :stuck_out_tongue:

Sinon il faudrait changer la prise si tu es bricoleur ! Perso je n’ai jamais eu l’occasion de la faire car ayant une carte son en plus du truc de la CM.

Merci de tes conseils et de ta rapidité !

D apres tes connaissance est ce que tu pense que cette carte son est compatible avec ma carte mere msi k9n ?

www.ldlc.com…

ET j ai etait voir d autre rep de forum des personne qui ont le meme probleme et je voudrez savoir si l appellation chipset ca veus dire la prise jack de la carte mere ?!

Oui elle est compatible (port PCI).

Non le chipset c’est la puce.
Le truc c’est qu’à mon avis le problème vient juste de la prise Jack. Il faudrait voir ça comment réparer ça, ça pourrait te revenir moins cher qu’une carte son.

D accord, mais si je part sur la carte son je vois sur la photos que sur le dessus il y a des connectiques est ce que d apres toi il faut la branché en direct a l alim comme ma carte graphique ou simplement le port PCI l alimenteras ?

Directement via le port PCi :wink:

Je pense que la solution de la carte son est la plus facile :wink: dessouder et ressouder une prise Jack sur la carte mère est plutôt délicat si on n’a pas l’habitude du fer à souder :neutre: déjà que si tu dois acheter un fer de bonne qualité,ça te coûtera au minimum le même prix qu’une carte son
Edité le 13/05/2010 à 16:08