Forum Clubic

Probleme son apres orage

Bonjour, voila mon probleme : mon PC était allumé hier soir quand il y avait de l’orage, il y a eu une coupure de courant alors que je regardait un DVD sur mon PC, et quand je l’ai redémarrer j’ai eu du son pendant quelques instant, après le son était saccadé puis après plus de son…

Ce matin je démarre l’ordi, je lance de la musique et 3 secondes après le PC s’éteint et redémarre, je relance du son pour voir ce qui se passait, et la encore l’ordi plante et redémarre, et la cette fois plus du tout, la carte son n’est pas détecté, quand je lance de la musique ça me dis qu’il manque des codecs…

Ca fait comme quand j’avais pas les pilotes, je les ai pourtant réinstallé mais toujours rien…

Aussi j’ai un problème avec mon autre PC, les 2 sont reliés à un switch, j’ai un conflit d’adresses IP, ça m’était déjà arrivé auparavant mais je ne me souviens plus comment réparer le problème…

Je tiens à préciser que ma carte mère est une ASUS A8N-E, et il me semble que la carte son et la carte réseau sont intégrés dans la carte mère, ça a peut etre un rapport avec tous ces problemes…

Quelqu’un a une idée pour ces problemes ?

Merci

pour le probleme du son c’est réglé mais toujours pas pour Internet, je ne peux avoir Internet que sur un seul PC à la fois…

si tu as un conflit d’adresse ip, regle les adresses ip manuellement.
quel est ton fournisseur d’accés pour savoir quel sont les dns utilisé?

je suis chez free…

mais quand un PC est éteint et l’autre allumé, je n’ai quand meme pas internet si ils sont tous les 2 branchés au switch… en fait c’est peut etre pas un conflit d’adresses ip, ça vient peut-etre du switch (grillé :frowning: ) ?

je pense que si ton switch était grillé, tu n’aurais plus internet sur les deux (à moins qu’ils n’arrive plus à repartir la connexion entre plusieurs ordinateurs)
par contre pour mettre une ip fixe avec free, d’après ce que j’ai cru comprendre àprès quelque lecture c’est qu’il faut contacté le f.a.i pour sa.
donc attend que quelqu’un de plus “callé” passe par ici et puisse t’aidé.

entre ton ip manuellement,

en fait, quand j’ai Internet sur un seul PC a la fois, il faut que je le branche direct sur la freebox sans passer par le switch… c’est pour ça je pense que c’est peut etre le switch…

en attendant je vais essayer d’entrer les IP maunuellement, j’avais déjà essayer il me semble mais j’avais fais ça a l’arrache donc je vais ressayer…

à oui effectivement dans ce cas la, ya de grandes chances pour que ton switch soit mort.
as-tu essayé de changé le cable reseau entre la freebox et le switch?