Forum Clubic

[Problème] Snapscan e25

Alors j’expose mon probleme :
J’ai un vieu scanner des greniers qui trainait (agfa snapscan e25) donc j’ai voulu l’installer. mais quand je lance une importation avec photoshop ou encore avec les logiciels fournis avec le scan voici ce qu’il me dit cette …

je suis aller voir dans le fichier susdit et voila ce qu’il mecrit

il y avait un truc comme quoi il fallait modifier le fichier cnfgvars.txt j’ai essayé pas de résultat.

Donc je vais cherché les derniers drivers sur le net et tjrs le meme probleme.

J’ai un Windows SP2.

Config HW :
A8N-E
A64 3500+
2512 Hinyx cl2 Kingston
1
40go maxtor + 1*80 go maxtor
CG asus eax1300 pro silent

2 perif en USB connecter (y comprit le scanner)

Alim 480 Watts

Le scanner n’a jamais servi donc comme neuf car encore dans l’emballage.

Merci d’avance.

ps désolé si se topic n’est pas à la bonne place.

Tu as installé Scanwise ?

3 version differentes
jai meme formater pour voir si ce n’etait pas un probleme de conflict.

Installes le driver Snapscan e
Dans le repertroire d’installation (qui doit être par défaut C:\Program Files\Agfa\ScanWise 2_00), ouvres le fichier cnfgvars.txt
Dans ce fichier, il faut que tu cherches (et trouves) la ligne /USE_ASPI, normalement il doit y avoir un 0 à droite de /USE_ASPI, il faut juste le remplacer par 1.
Puis tu enregistres le fichier et en principe ton scanner devrait fonctionner :wink:

tjrs le meme bug :frowning:

J’avais le meme soucsi avec la version sur port parallel ! …Quelle daube ! pourtant le logiciel était super bien foutu ! domage !

le truc c’est que scanwise utilise une émulation scsi ( pour ma part , c’était ca ) et donc, le pilote scsi faisait planté ou non le pilote du scanner ! par la suite, Agfa a dévloppé les pilotes compatible TWAIN c’était encore plus la galère car il fallait les installer manuellement !

Au final, au bout de 5 ans , je trouvais qu’il avait de moins bonne couleurs !en plus, des fois, il s’erretais en plein millieu du scan ! donc c’était terminé pour lui ! poubelle !

Bon, apres beaucoup de neurones perdus voila une soluce qui a marché pour moi, mais c’est sans garantie est vous le faites sous votre responsabilité.

Télécharger le driver depuis le site agfa : agfa_scanwise_2.0.0.9_276.exe
Télécharger universal extractor[/url] depuis : [url=http://www.legroom.net/software/uniextract]Universal extractor
Lancer cet utilitaire sur le fichier agfa_scanwise_2.0.0.9_276.exe pour creer un repertoire ®

Créer un point de sauvegarde :slight_smile:

Brancher son scanner ou aller dans le gestionnaire de periph pour modifier le driver. Indiquer disque local et pointer sur ®.

A la fin de cette étape le pilote doit s’etre installe correctement et la croix sur le periph dans le gestionnaire de periph doit avoir disparue.

Puis depuis ® lancer l’install de scanwire en cliquant sur setup.exe
Lire ce qui est demande et NE PAS INSTALLER AGFANET!!

Aller dans programmes\agfa\scanwise 2.00

Ouvrir cnfgvars.txt et localiser les lignes :

Noter le “satsnapN9.ps”, dans ce meme repertoire il doit y avoir un satsnapNx.ps qu’il faut renommer en satsnapN9.ps.
De meme renommer le fichier ‘Snapscan xxx.ini’ en ‘Snapscan e25.ini’ il faut les espaces.
Une fois ca fait cliquer sur scanwise.exe, faire les click qu’il faut … ca ne marche tjrs pas.
Ouvrir le fichier Scanwise.log, le message dit qu’il manque un fichier .icm
Aller dans ‘C:\Windows\System32\spool\drivers\color’ et renommer un fichier nommé ‘SnapScan xxxxxxxx.icm’ en celui qui a été signalé manquant dans le fichier de log : ‘SnapScan e25 000 Agfa Rx.icm’ ; (les espaces comptent).

Relancer scanwise et pour moi ca a marché. Les touches du scanner ne marchent plus (il faudrait une elevation :slight_smile: mais pour le reste ca fonctionne et meme une appli comme photocopier y trouve son compte.
Le help ne marche plus pour cause de non support du format de fichier help par vista.

Hope que ca helpera.

/Pclottery