Forum Clubic

Probléme Sims 2 avec Vista Premium - ça marche pas !

Bonjour je viens d’installer sims 2 sous vista et biensur ça ne marche pas, ça plante au premier chargement. Quelqu’un à une solution???
J’ai essayer tous les sims (add-ons) et toutes les mises à jours, rien y fait…

Merci d’avance pour votre aide

Jette un oeil sur les quelques topics sur cette page, pas mal de monde à des problèmes avec Vista, les conseils sont les mêmes d’un jeu à l’autre :wink:

(il va vraiment falloir que je pense à créer un TO sur Vista et les jeux moi :smiley: Ce WE si j’ai le temps :o)

On peut avoir les symptomes du plantage, parce que ca marche très bien chez moi (Vista Professionnel)

D’après ce que j’ai pu lire et comprendre, il doit y avoir une compatibilité Windows XP SP2, tu as essayé de l’activer?

J’ai l’impression que tu es le seul à n’avoir aucun problèmes :ane:

Le mode de compatibilité peut arranger les choses (d’autant qu’il est plus fonctionnel que celui d’XP), mais si on n’a pas les symptômes, on peut pas vraiement diagnostiquer le problème.

Et mettre ça sur le dos de Vista, c’est un peu facile je trouve :ane:

Comment on fait pour activer la compatiblité avec XP ??? (Je suis un boulet !!)

et de quelle page tu parle cassin??

Merci pour tout !! :love:

Menu démarrer > Jeux > Clique droit sur l’icone des sims 2 > Personnaliser > Modifier > Compatibilité

Le premier qui me dit que c’est plus compliqué que sous XP, il se prend un cd de Win Me dans la tronche (et donc j’aurais trouvé une utilité à cet OS pourri jusqu’a la moelle)…

Ok merci bcp, avec la compatiblité Xp ça marche bien !!! :bounce:
merci a vous !!

a+

C’est pas plus compliqué, mais c’est pas plus simple non plus :ane:

j’ai essayé votre méthode pour faire marcher les sims2 sur mon PC portable mais cela ne fonctionne toujours pas. que puis-je faire dotre??

salutsalut!

sur un autre site, j’ai vu ke ça marcher en installant les sims2, puis les sims 2 bon voyage, et ensuite les autres…
tous disent ke ça a marché…aillant déjà essayé toute les autres solution…jme demande si je ne vait pas essayer ça…mais bon il faut l’acheter…
quelqu’un pourrait me dire s’il est bien?ke jachète pas un jeu nul…

mon pc portable n’a même pas un an, livré avec vista premium familial dedant, mon père avait justement regardé pour un pc où presk tous les jeux marché!!!malheureusement mon préféré marche pas…:o(

si kk1 avait une autre solution que l’achat, le patch ou le mode de compatibilité XP…car rien ne marche…:frowning:

merci!!!

ps:j’ai déjà posté ce message dans un autre topic…car je n’avais pas vu celui ci…dsl…

apparement c est deja trop tard t as deja acheté le jeu en lui meme autant continué jusqu au bout dans la décadence:ane:

Slt à tous.
Je ne sais pas si j’ai le meme prob mais pour ma part, dès le lancement du disque " Sims 2", il me demande le cd/dvd 1. Or je ne possède qu’un disque. Impossible pour moi, de l installer, meme avec différente config de l’assistant de compatibilité.
Je précise que je suis sous Vista Ed. Fam. Premium. Merci de m’aider.:wink:

C’est une sorte d’édition collector avec plusieurs add-ons sur un seul DVD ?

(sinon, ce n’était peut-être pas la peine de remonter un topic de 2007 :smiley: Un nouveau topic aurait aussi bien fait l’affaire ;))

c’est un coffret 2cd edition limitée incluant “Les Sims2” (en 1cd) et “Sims2 Bon Voyage” (en 1cd egalement).

J’ai un problème également avec les sims 2, sous vista Familliale Prenium, j’connais quasi-quedalle a l’informatique :smiley: .

Enfait ben des que je lance le jeu, y’a le rectangle blanc avec les sims 2 qui apparait, j’attend 30 secondes et apres, j’ai la fenetre “The Sims 2 a cessé de fonctionner…”

Help’ :smiley:

Pilotes à jour ?

Sinon :

:o

[ Pas tort :stuck_out_tongue: ]

Comment on fait pour savoir si ils sont a jour ? ( J’avais prévenu j’y connais rien )

Le plus simple est encore d’aller sur touslesdrivers.com, rubriquer Mes Drivers, il faut installer un petit plug-in qui te dira ensuite si tu es à jour et quelle(s) version(s) de pilote(s) sont dispo pour tes composants :wink:

bonjour a tous!
J’ai vus et re-lus des post mais rien a faire! je suis désespéré (comme bcp de monde ici)!
J’avais les sims 2 et les add-on sur un portable vista familiale premium! Tout à tres bien fonctionné sans que j’ai quoique se soit à toucher!!
Suite à un bug, j’ai effectué une restauration de système…j’ai donc tout perdus !!
Je ré-installe donc TOUT mes sims 2. Un succès !! Toute contente je lance le dernier installé (Bonne affaire) la démo se passe…et…et plus rien ! Le jeu se coupe sans aucun message d’erreur.
J’ai fait toute les mises à jours sous vista avec Windows Update, j’ai coché le mode de compatibilité (windows XP (Service Pack 2)…décoché, redémarré plusieurs fois, DL les patch ect…Y’a rien à faire…
Quelqu’un serait-il m’expliquer pourquoi mes sims 2 ne veulent plus se lancer et ce que je peux faire ?
Merci