Forum Clubic

Problème simple DNS

Bonjour , voici ma question qui est simple mais je ne sis pas trop comment le r`gler

J’ai unordinateur qui a le nom suivant : vpnsvr avec l’Adresse suivante : 192.168.0.203

Si je pign l’adress IP , cela fonctionne bien mais si je pigne le nom de la machine vpnsvr il me sort cette dresse : 192.168.0.63 … Comment puisje changer la résolution de ce nom pour qu’il point au bon IP ?

Merci a l’Avance :slight_smile:

mon serveur DNS a l’Adresse suivante 192.168.0.201 et 202

quel est ton serveur dns? Un modem? un windows serveur? un linux avec Bind?

Un serveur DNS basé sur un windows serveur 2003

bon ben dans ton gestionnaire DNS de windows tu dois avoir un enregistrement qui contient ton nom de machine avec l’IP. tu as vérifié qu’il était bien renseigné?
Si oui tu peux raffraichir le cache dns du serveur avec la commande ipconfig /flushdns

Non il n’y a pas d’enregistremenr avec le nom de machine… Quel type d’Enregistrement devrais-je créée c’Est uen machine qui n’Est pas inscrit au domaine mais dans un réseau séparé. (WORKGROUP)

fait un ipconfig /flushdns sur le serveur
ensuite un nslookup vpnsrv sur le serveur et sur le client voir ce qu’il te répond
Edité le 05/03/2009 à 17:16

je lai fait , et avec la commande NSlookup , il me dit domaine non existant

quand tu fais sur ton serveur un nslookup d’un client qui est intégré au domaine il te répond quoi?

Serveur par défaut : serveurcrp.jrtquebec.groupejrt.com
adress : 192.168.0.201

vpnsvr
*** serveurcrp.jrtquebec.groupejrt.com ne parvient pas a trouver vpnsvr : non-existent domain

a partir du serveur vert un client cela fonctionne.
Edité le 05/03/2009 à 18:24

bon maintenant fait un nslookup 92.168.0.63 et un nslookup 92.168.0.203

Avec les adresse IP il voit le nom de la machine sans probleme , a partir du serveur et d’un poste client. mais pas en sens inverse , si je tape 203 il le voit vpnsvr, mais si je tape vpnsvr il ne le voit pa s… je trouve cela plutot louche .

pour le 63 il ne voit jamais rien, et quan dje ping vpnsvr et qu’il me sort .63 il n’y a rien … )délais de la demande…
Edité le 05/03/2009 à 18:36

tu as un serveur wins qui tourne?

oui sur 201

regarde si tu as pas un mappage IP/Nom de machine qui serait incorrect dessus

Probleme résolut , je n’Avais inscrit le nom de l’hote dans la bonen plage. seulement dans la plage inversé.

Merci beaucoup pour ton aide Zara !