Forum Clubic

Probleme seuil declenchement 8800 GTX

Bonjour a toute la communauté,

Je viens faire appel a vous aujourdui car j’ai un énorme probleme. Je vous explique :

Ma carte graphique chauffe pas mal, jusque la aucun probleme. Par contre le probleme, c’est que des qu’elle atteint 90°C elle redemarre mon PC.
90°C n’étant pas une valeur trop élévé pour une CG, je me demandais ou je pouvais trouver ce seuil de redemarrage et le changer.

Merci d’avance pour votre aide

Vérifie si tu n’as pas de poussière sur le ventilo et le radiateur de ta carte graphique, c’est ce qui pourrais causer la chauffe de ta carte :jap:

Sinon, 90° ça commence à faire chaud surtout que si l’air n’est pas expulsé à l’extérieur du boitier, elle chauffe celui-ci :arf:

Sinon, pour ta valeur je pense que c’est dans le bios de la carte graphique, donc il va te falloir flashé ta carte pour une température :/, surtout que le flashage d’une carte est risqué, si tu le loupe, tu n’as plus de cg :jap:
Edité le 15/11/2008 à 19:04

Bha jai deja demonter le boitier de ma CG pour pouvoir enlever tout ce qui est poussiere et cela n’a pas changé grand chose

Current Time GPU1:(ºC) (ºC)
2008/11/15 17:43:54 72 0
2008/11/15 17:43:58 72 0
2008/11/15 17:44:2 72 0
2008/11/15 17:44:6 72 0
2008/11/15 17:44:10 76 0
2008/11/15 17:44:14 73 0
2008/11/15 17:44:18 72 0
2008/11/15 17:44:24 72 0
2008/11/15 17:44:26 72 0
2008/11/15 17:44:30 72 0
2008/11/15 17:44:34 71 0
2008/11/15 17:44:38 71 0
2008/11/15 17:44:42 71 0
2008/11/15 17:44:46 70 0
2008/11/15 17:44:50 70 0
2008/11/15 17:44:54 70 0
2008/11/15 17:44:58 70 0
2008/11/15 17:45:2 69 0
2008/11/15 17:45:6 70 0
2008/11/15 17:45:10 72 0
2008/11/15 17:45:14 72 0
2008/11/15 17:45:18 71 0
2008/11/15 17:45:22 70 0
2008/11/15 17:45:26 75 0
2008/11/15 17:45:30 76 0
2008/11/15 17:45:34 77 0
2008/11/15 17:45:38 78 0
2008/11/15 17:45:42 79 0
2008/11/15 17:45:46 79 0
2008/11/15 17:45:50 79 0
2008/11/15 17:45:54 81 0
2008/11/15 17:45:58 81 0
2008/11/15 17:46:2 82 0
2008/11/15 17:46:6 82 0
2008/11/15 17:46:10 82 0
2008/11/15 17:46:14 83 0
2008/11/15 17:46:18 84 0
2008/11/15 17:46:22 84 0
2008/11/15 17:46:26 84 0
2008/11/15 17:46:30 84 0
2008/11/15 17:46:34 84 0
2008/11/15 17:46:38 85 0
2008/11/15 17:46:42 86 0
2008/11/15 17:46:46 85 0
2008/11/15 17:46:50 86 0
2008/11/15 17:46:54 86 0
2008/11/15 17:46:58 86 0
2008/11/15 17:47:2 86 0
2008/11/15 17:47:6 86 0
2008/11/15 17:47:10 86 0
2008/11/15 17:47:14 87 0
2008/11/15 17:47:18 87 0
2008/11/15 17:47:22 87 0
2008/11/15 17:47:26 87 0

Je te met un copier coller de la liste des temperature avant le plantage ( et cela pendant Call of Duty 4 )

Et ton ventilo augmente sa vitesse pendant ce temps??

Bha meme si je pousse le ventilo a 100% en manuel sa me pause le meme soucis

Sinon as tu un msn ou on puisse discuter en temps reel, et je mettrais la solution trouvé ici si on trouve

1000 cerveaux valent mieux que deux :ane:

Bon j’exagère peut être avec 1000, mais sache que sur le forum se sera toujours mieux :jap:

Car perso, là je séche.

D’ailleurs tu est sur que c’est ta carte graphique qui te fais redémarrer, car il me semble que la température de coupure des cg est beaucoup plus élevée (genre 120~125°)
Edité le 15/11/2008 à 19:20

Bha c’est ce que je pense oui car je pensais aussi que c’etait autre chose, mais lorsque je baisse les fréquence de ma CG, le redemarrage met plus de temps a venir

mais pour info en iddle, mon processeur tourne a 50°C ( E8400 ) et ma CG a 72°C sa me parrait assez haut quand meme ( surtout que jai baisser les frequences de ma carte graph de 100 Mhz sur sa RAM et son pross )

Je précise egalement que ma sonde temperature a l’interieur de la tour me donne environ du 25°C ambiant.

Par contre jai observer mon BIOS ( Asus P5Q-E ) et je ne trouve pas les seuils de redemarrage a l’interieur
Edité le 15/11/2008 à 19:27

Non, pas dans le bios de ta carte mère, mais dans celui de ta carte graphique :jap:

Sinon , je trouve que 50° pour ton E8400, ça fait haut.

Il faudrait que tu télécharge core temp, et que dans options settings, tu coche la case Enable logging.

Pour voir a combien ton cpu monte en temp pendant un jeu :jap:

19:48:18 11/15/08,CPU#0 (Core#1),59,45,59,45,3005.58
19:48:28 11/15/08,CPU#0 (Core#0),58,45,59,81,3005.58
19:48:28 11/15/08,CPU#0 (Core#1),58,45,59,56,3005.58
19:48:38 11/15/08,CPU#0 (Core#0),59,45,59,84,3005.58
19:48:38 11/15/08,CPU#0 (Core#1),59,45,59,59,3005.58

Les dernieres infos avant plantage

Oula c’est quoi ça???

Tu as 4 températures avec 2 coeurs???

Sinon je vois un 81 et 84 bizarre :pt1cable:

Time & Date,CPU,Temperature,Low temp.,High temp.,Core load,CPU Speed

c’est la liste des choses dans leur ordre
Edité le 15/11/2008 à 20:03

Haaa ok, donc les 81 et 84, c’est la charge du cpu ok

Donc ce n’est pas ton cpu qui fais reboot ton ordi :jap:

Télécharge ça et tu sélectionne une résolution en dessous de celle de ton écran, tu enlève le fullscreen et tu fais un stability test.
Tu verra tout de suite si c’est ta cg qui te fais planté :jap:

J’ai donc lancer ton funmark, aucun plantage

temperature du pross : 60° tout pile ( voir 61 pdt tres peu de tps )
Et Cg : 93 stable

Donc c’est autre chose qui te fais reboot :jap:

Il faudrait maintenant ce tourner vers la ram :jap:

Faire un memtest.

Fais toute la nuit derniere, 33 Pass et aucune erreur :slight_smile:

Ton pc reboot avec tout les jeux?

Bha avec tous ceux qui sont lourd en ressource uniquement

Quelle est ton alim?

c’est une 850W de la marque SHAI

SHAI???

J’ai bien peur d’avoir trouvé ton problème, je ne trouve même pas cette alim avec google, il me faudrait ton ampérage sur le 12volt avec cette alim, mais j’ai bien peur quelle commence à fatigué :jap: