Forum Clubic

Probleme se son avec Call of Duty 5 v1.2

Salut a toutes et a tous!

je viens d’installer le V 1.2 de call of duty 5 et a ma grande surprise au lancement du jeux plus de son!

jais réinstaller le jeux, puis le patch,toujours pareil,avec le 1.1 c’était niquel!

un grand merci a ACTIVISION et surtout leur développeur de MER… si je peut me permettre (oui jais les boule désole ^^)

pour se formidable patch -_-

Merci de votre aide et désoler pour mon insolence!!

PS: je suis sou Vista SP1,et jais une carte Realtek ALC1200

S@m

:hello:

C’est un bug du nouveau patch. :confused:
Pour le résoudre : démarrer, configuration, son, haut parleurs, avancé --> régler sur 16 bits - 44100/48000 hz. :wink:

Salut, déjà merci pour ta réponse aussi rapide qu’efficace!!!
sa marche super

Encore un grand merci a toi pour la soluce sa marche niquel^^

Pas évident a trouver, ils aurait pu corriger se problème avant de le sortir tous de même -_-!

aie aie aie sacrer euh!

Encore merci,superbe :wink:

a très vite :slight_smile:

S@m
Edité le 07/02/2009 à 19:41

Euh comme sa et sur XP tu fait comment, je pense pas avoir vu ces reglages.
Merci

Pareil, comment fait-on pour XP ?

Normalement ya une option dans l’utilitaire de paramétrage du pilote de ta carte son! (en tous qua pour moi)

voila!

a très vite!

S@m

Le patch 1.3 est sorti www.clubic.com… :wink:

Niquel!! merci de ta réponse pour le 1.3 ^^

a très vite!!!

S@m

Salut à tous,

je viens d’acheter World at War, et j’ai le même souci de son, y’en a pas ! Je précise que je suis sur XP.
Ca me rends fou cette histoire :-@: . 50€ et pas de son, alors que tous mes autres jeux fonctionnent sans problème.

Sans compter qu’au début il ne voulait pas se lancer, il a fallu que je patch en 1.2.
La je suis en 1.3 et toujours pas de son …

http://img19.imageshack.us/img19/599/50522737.jpg

Aidez moi please avant que j’egorge les concepteurs avec le cd !
Edité le 05/03/2009 à 18:48

Je précise que j’ai cherché à modifier la fréquence mais sans trouver le menu où je peux le faire.

Essaye de désactiver l’accélération matérielle du son.
Clique droit sur le haut parleur en bas à droite de l’écran, ajuster les propriétés audio, puis paramètres avancés et performances.

Même avis :jap:
Edité le 06/03/2009 à 17:47