Forum Clubic

Problème scintillement avec ma Radeon HD 4870

Bonjour à tous,
J’ai acheté il y a peu de temps une nouvelle carte graphique. C’est une PowerColor Radeon™ HD 4870 1 Go PCS+
Maitenant j’ai des problèmes de scintillement/ clignotement sur mon écran tant que je fais de la bureautique. Par contre, je joue à un jeu (DoDs) est je n’ai plus ce problème.
J’ai cherché des solutions, il y en a une petite mais me connaissant que jusqu’à un certains niveau en informatique, je n’ai pas tout compris.
Je vous post donc ce que j’ai trouvé :

“Pour supprimer les clignotements de l’affichage, j’ai utilisé Radeon Bios Editor (RBE), en modifiant les fréquences de fonctionnement de tous les modes ATI Powerplay, en appliquant partout les fréquences de fonctionnement du mode 3D, soit 780Mhz pour le GPU et 925 pour la mémoire (la carte étant overclockée d’usine avec ces fréquences sur ma carte), et depuis, plus de scintillements. Alors certes, il n’y a plus de gestion d’énergie après cette modification, mais au moins je n’ai plus un affichage qui ne cesse de clignoter tout le temps”

Voilà, pourriez vous m’expliquez plus en détail ce qu’il faut faire et s’il n’y a pas de risque pour ma carte graphique sur le long terme avec cette solution??
Si vous avez d’autres solutions, je suis également preneur.
Merci par avance pour vos réponses.

Moi, je pense pas que y a de risque puisque le GPU est fait pour tourné à une certaine température, le seul truc c’est que tu n’as plus la gestion d’énergie :neutre:

Tant que le GPU n’est pas sollicité, il ne montera pas en température comme un CPU :neutre:

Quelles sont tes température en idle ?, en charge ?

Quelle est ta config complète ?

Quelle est la puissance et la marque de ton alimentation ?

Faire tourner ton GPU au fréquence 3D 24H / 24H je ne pense pas que cela soit une très bonne idée …
Les températures risques de monter très rapidement.

Quelle est la marque de ton alimentation ? Mais ce qui est bizarre si ça viendrais de ça, les scintillements apparaitraient plutôt, pendant le jeu qu’en bureautique bizarre essaie le SAV c’est peut être un problème technique :etonne2:
Edité le 19/02/2009 à 09:46

mauvais rafraichissement de l’ecran ?

La marque de mon alimentation est une AXXYON LEGEND SERIES P630M4 (630 Watts).
Sinon la config de mon ordi est :
-Carte mère : Asus P5B
-Intel 2 Core E4400 2.00GHz
-2 GO de mémoire vive