Forum Clubic

Probleme sb live 24 bits

bjour a tous et toutes

Voila mon souci, encore un:

Je possede une sb live 24 bits 7.1, jusqu’a maintenant tout allait bien , quand je devais la reinstaller tout se passait bien, elle etait reconnue par windows.

Or la j’ai du reinstaller windows, tout mon materiel est reconnu sauf elle, alors que l’installation des drivers se passe bien. Le probleme est que vers la fin de l’installation des drivers et de media source, windows detecte manuellement la carte son, je clic sur installer automatiquement , et la ca me met données non valides.

J’ai tout essayé, changer de port pci, regcleaner, antivirus au cas ou, defrag.

Si quelqu’un sait comment m’aider!! merci!! c’est dur de ne pas avoir de son.

Tu n’aurais pas de chipset son intégré sur la carte-mère?Si oui, il faut qu’il soit désactivé (sous win et/ou Bios).

Ce sont des drivers du CD ou téléchargé sur le Net?
(J’ai des pb avec les derniers drivers: Son uniquement à gauche, grésillements et ramage dans les jeux…)

ce sont les drivers du cd nakajima. je vais tester ceux du net mais bon j’ai pas grand espoir.
J’ai desactivé le chipset son de la cm aussi, j’ai meme flashé le bios de la cm.

je te tiens au courant si mon probleme est resolu.

Pour ton probleme regarde bien tes reglages dans l’equalizer, et dans la console eax. Active le cmss, et la fonction de suppression des gresillements.

J’avais les memes symptomes quand ma carte son fonctionnait et j’ai changé certains reglages et ca passait nickel.