Forum Clubic

Probléme sapphire hd 4830

salut à tous, j’ai monté il ya quelques mois une sapphire hd 4830 512Mo GDDR3 sur mon pc et ce matin pendant que jouer à shaiya (mmorpg) le pc coupe brusquement comme si y avait une panne de courant je tente un formatage recoupure, je m’acharne et le pc me coupe au bout de 5 minutes 2 ou 3 fois d’affilé.
j’enléve la cg et relance sur la cg intégré à la cm tout marche.
ma question est : Doit-je jeté ma cg ou est-ce que sa vient d’autre part
ps : mon alim fait 700 W

Quelle marque l’alim’ ?

je sais pas mais cdiscount le moins cher

Il n’y a peut-être pas a chercher beaucoup plus loin…

La température de la CG est correcte ?

comment je fais pour le savoir stp

Telecharge par exemple HWmonitor, ainsi tu auras l’ensemble des températures : Ici

je suis bete merci pour le logiciel mais je peux pas te dire j’ai étais obligé de la démonter donc j’ai pas la temp

Tu arrives visiblement a la faire tenir 5 min, c’est suffisant pour lancer HWm :wink:

pendant le formatage elle a tenu 5 min, mais maintenant avec le pc démarre plus il se bloque au logo window

Moyen de tester la CG chez quelqu’un d’autre ?

Sinon pour l’alim’, il faut la changer quoi qu’il arrive, une Corsair CX400 est suffisante pour un tarif d’environ 45€.
Au passage, tu peux afficher un lien vers l’alim’ en question, histoire de confirmer ?

Ouvre la tour, fous un ventilo devant (un sur pied quoi…) pour voir si tu peux démarrer:)

ma cg intégré depasse pas les 55°C tu crois vraiment que ça peut chauffer j’ai 4 ventilos sur mon boitier et la sapphire en a un monstrueusement grand pour une cg

Bah faudrait savoir, tu sais ou tu sais pas la température quand tu joues :o

non je sais pas

donc essaye de mettre un ventilo devant pour voir si c’est bel et bien un problème de chauffe comme l’a suggéré carafdo