Forum Clubic

Probleme sacred 2

Bonjour a tous

J’ai installé sacred 2 sur mon pc et j’ai essayé a peu pres une dizaine de minutes en solo.
J’installe les patchs et depuis quand je lance le jeu au bout de 2 minutes le jeu s’arrete et je reviens a windows ( 7 )

Si vous avez une solution je suis preneur

Merci de votre aide.

Essaie de lancer le jeu en mode compatibilité windows Xp.

J’ai cherché mais je n’ai pas trouvé comment mettre en mode compatibilité windows Xp.
Si tu peux m’expliquer ca serait sympa merci

Tu fais un clic droit sur le raccourci du jeu puis tu cliques sur propriété dans le menu qui vient d’apparaitre.
Normalement, tu as une petite fenêtre qui apparait avec des onglets en haut dont l’un doit se nommer “compatibilité”, tu cliques dessus et tu coches la bonne case dans le menu déroulant.
Une fois que tu as fait cela, tu cliques sur ok et tu retentes de lancer le jeu.

le probleme est qu’il n’y a pas d’onglet compatibilité( sinon j’aurai sauté dessus lol)
j’ai general , raccourci, securité, details et version precedentes et aucune option ne ressemble a compatibilité snif

[:paysan]
Je n’ai pas Seven sous la paluche alors je passe la main.
Désolé.

P.S: Je vais qu’en même voir si je peux trouver un truc sur le net.


[www.jeuxvideo.com...](http://www.jeuxvideo.com/forums/1-1-11672290-1-0-1-0-sacred-2-saccade-puis-plantage.htm)

Il dit la même chose que moi. :ane:

Avec des photos.
www.baudelet.net…

j’ai voulu faire comme sur les photos de baudelet.net mais quand je fais clic droit je n’ai pas le meme menu et dans les proprietes toujours pas de d’onglet compatibilité .j’ai essayé sacred et adobe (c’est peut etre moi qui ne suis pas compatible lol) ou bien la version 64 bits que j’ai est differente.
en tout cas merci de t’etre cassé la tete pour moi!!!

Tu cliques bien sur l’icône de lancement du jeu?? [:shy]

c’est bon j’y suis arrivé et c’est pas dommage.
en fait pourquoi je n’avais pas le meme menuc’est parce qu’il faut d’abord mettre en surbrillance et apres faire le clic droit .
pour ton information il faut cliquer sur l’application .exe pour que ca affiche l’onglet compatibilité dans les propriétes.
merci d’avoir supporté un boulet comme moi.

J’ai l’entrainement DSA 9ème dan. :smiley:

Pas de problème et bon jeu. :jap: