Forum Clubic

Problème ==> routeur

Bonjour a tous !
J’ai un routeur Netgear (54Mbps Wirless Routeur WGR614 v6 ).
Il permet de connecter a internet l’ensemble des ordinateurs de la maison ( ils sont 3 ) deux se connectes par clées wifi et un par un cable car il est proche du routeur.
Cepandant, il y a cinq jour, mon petit frere est allé sur l’ordinateur et on ne sait pas ce qu’il a fait mais quand il est allé sur les options du routeur pour se connecter, il a du modifier une option et depuis le routeur est connecté a internet mais ne le transmet pas par wirless donc la connexion est impossible sur les 3 ordinateurs !

Jevous demande par consequent si il y a un moyen de trouver les options du routeur pour que la fonction wirless refonctionne !
La j’ai remis la connexion par cable direct a l’ordinateur central donc je peux a tout moment aller faire des screens de la config actuelle ! :slight_smile:

Merci de merepondre ! :love:

ben sur les netgear, a moins de desactiver completement le wifi, il n’y pas moyen d’orienter la connexion uniquement sur le rj45. si tu ne trouve pas ce qui a ete modifie, remet la config d’usine et reconfigure tout.

Merci !
mais je ne sais pas quelle etait la config d’usine :frowning:
Et c’est quoi le rj45 ?

Le RJ45 est ce que tu appelle la connexion par cable a contrario du Wifi

Pour verifier le wifi va dans les options du routeur et reconfigure tout.
SSID, Clé Wep etc…

OK merci
Encore une question
Existerais-t-il un site ou il y a la config par defaut d’un routeur car c’est en anglais (…) et je m’y connais pas trop en modem routeurs …
Je connais la paraphrase pour la sécuritée mais c’est tout le reste niet ! ( c’est un ami qui me l’avais montré mais la il est en voyage de noces a Venise alors … )

pour la config par defaut, normalement dans la colonne de gauche tu dois avoir "backup settings" tu click dessus et sur la nouvelle page tu click sur le bouton erase.

Ok merci beaucoup !

Bon alors voila ca marche po,
J’ai remis les options par défaut et je sais pas pourquoi mais ca se connecte po a internet ni par RJ45 ni par clés WIFI je sais pas quoi faire :riva:

si ca ne se connecte pas en ethernet, c’est qu’il y a un autre probleme…

Peux tu nous donner des configurations ip sur la box et sur ton poste ?

(ipconfig /all)

Euh tu veux savoir mon IP ?
Si c’est ca c’est 192.168.1.1

bah tout quoi
ip/ passerelle/ dns

juste comme ca, apres avoir remis les parametres par defaut, tu as reconfigurer ton routeur? genre login et mot de passe FAI…

Euh oui
Par contre je trouve que y’as quelque chose de bizzare c’est que le routeur est connecté a internet et quand on va faire apply le bouton wirless s’éteint et se rallume 30s après ! normal ?

je te répète donne toutes les configurations ip

Ip du routeur
ip, mask, passerelle, dns
(copier collé de ipconfig /all)

Ok je vais faire ca et j’édite mon mess .
:slight_smile:

EDIT : voila :

Account Name WGR614v6
Firmware Version V1.0.6_1.0.5

Internet Port
MAC Address 00:0F:B5:E8:28:7F
IP Address 0.0.0.0
DHCP PPPoE
IP Subnet Mask 0.0.0.0
Domain Name Server
0.0.0.0

LAN Port
MAC Address 00:0F:B5:E8:28:7E
IP Address 192.168.1.1
DHCP ON
IP Subnet Mask 255.255.255.0

Wireless Port
Name (SSID) NETGEAR
Region France
Channel 11
Mode Auto
Wireless AP ON
Broadcast Name ON

PS : j’ai neuf telecom ( je sais ca sert a rien de savoir le FAI mais on sait jamais )

ben la t’es pas connecté.

Ben comment se connecter ?

EDIT :
Ok dsl je suis un boulet voila la config en étant aallumé :
Account Name WGR614v6
Firmware Version V1.0.6_1.0.5

Internet Port
MAC Address 00:0F:B5:E8:28:7F
IP Address 88.139.147.117
DHCP PPPoE
IP Subnet Mask 255.255.255.255
Domain Name Server
86.64.145.142
84.103.237.142

LAN Port
MAC Address 00:0F:B5:E8:28:7E
IP Address 192.168.1.1
DHCP ON
IP Subnet Mask 255.255.255.0

Wireless Port
Name (SSID) NETGEAR
Region France
Channel 11
Mode Auto
Wireless AP ON
Broadcast Name ON

Bonne nouvelle :
Je pensais que internet ne fonctionnait pas sur les ordinateurs en clés wifi puisqu’il ne fonctionnait pas sur le RJ45 ( j’avais des test pourtants …)
Mais la je viens d’essayer de me connecter avec une clée wifi sur le portable et internet a fonctionner :smiley: :MDR :MDR

En gros le problème est presque réglé par contre le RJ45 ne marche toujours pas faut-il que je déconfigure la connection avec le modem directe ? Ou configurer dans les options du router un pti truc ?

ben non, si tu as internet sur tes ordinateurs en wifi, tu devrais l’avoir sur tu pc en ethernet. vérifie que tu as bien une adresse ip sur ton pc.

quand tu auras fini, fait une sauvegarde de la config de ton routeur, ca t’evitera des embettements.