Forum Clubic

Probleme routeur wrt54g

Gros problème depuis que j’ai activé l’https rien ne marche wifi, pourant led activé, la je suis en connection ethernet sur routeur, plus acces au pannau de config du routeur.

De puis je venais d’update le firmware mais il s’etait finis d’apres le mssage.

Ma config

Routeur: Linksys WRT54G firmware 3

Carte wifi msi

Lorsque j’essaye de me connecté en https

http://jopu.free.fr/pb.jpg

Salut ferty :wink:

Tu devrais tout de même pouvoir accéder à l’interface web du wrt54g en saisissant uniquement l’ip du routeur depuis ton réseau local.

Ensuite, tu désactives l’https.

A moins que ton upgrade n’est pas fonctionné. Tu ping bien le routeur ?

Dans le pire de cas ou si tu es pressé de tout refaire fonctionné, il te reste le reset du routeur avec le bouton en face arrière.

Bon courage

Ps : c’est bien utile le remote management ?

Manip 1 : débrancher l’alimentation, attendre quelques secondes et rebrancher.

Manip 2 : 1. Appuyer sur le bouton reset pendant une 30aine de secondes

Sinon, essaye de revenir à la version du firmware qui était livrée avec le routeur : v2.02.7

Edit : avec la manip 2, le routeur reprend son ip de base : 192.168.1.1

merci sidney j’ai reussi a faire apres plusieurs reset :(, j’espere juste que cette update va servir, car les decos toute les 3-4heures sur l’ancien firmware c’etait chiant.

Est il possible de faire fonctionné le mode ad hoc pour le local et infrastructure pour internet afin d’avoir un meilleur reseau local?

Merci d’editer (rapidement) le titre de ton topic pour y enlever ces majuscules qui piquent les yeux.

Et essaye d’eviter de faire 36 topics pour tes problems. Il sera plus efficace de centraliser tout dans un seul topic. Merci

Je ne comprend pas trop cette histoire de infrastructure /ad hoc.

si tu as un wrt54g, le mieux est d’utiliser le mode infrastructure et non pas ad hoc, nan ?

Tu pourrais préciser ton architecture parce que je me rend pas compte de ce que tu veux faire ? Merci :slight_smile:

ben en faite j’ai lu qu’en mode ad hoc le reseau local allait plus vite donc la je suis en mode architecture pour utilisé le routeur.

Mais je voudrai les deux pour que ca améliore la vitesse au reseau local.

Est ce possible ?

vu que je n’aime pas à me repeter. Tant pis

désolé j’avais pas vu

je croit que relire la FAQ s’impose : le mode ad hoc et insfrstructure s’utilisent dans des conditions bien particulières et différentes.

Dans ton cas, le wrt54g fait office de point d’accès donc tu as tout intérêt à configurer ton réseau en mode infrastructure. En ad hoc, tu deviens limité à 3 pc et un de tes pc sera obligé d’être allumé pour pouvoir surfer à partir de l’autre & être équipé de 2 cartes réseaux. Bref, une architecture bancale à mon avis.

De plus, pour les performances, je n’ai jamais lu qu’elles étaient meilleure en ad hoc, ou alors de très peu (tu as un lien, ça m’intéresse ?)

Voili voilà :slight_smile:

Alors la je pourrai pas te dire je m’en souviens.

D’ailleur j’ai encore un problème, décidement lorsque je telecharger vite (150-200ko/sec) mon deuxieme PC a un signal faible, comment remédié a ca ? Pourant lorsque je telecharge pas les deux sont en 54mb/s

up

Ce message n’était pas conforme aux règles d’utilisation du nouveau forum :

up