Forum Clubic

Probleme routeur en wifi

Bonjour les gens!! J’ai grand besoin d’un coup de main svp!

Je viens d’instaler un routeur D-link rangeboosterG wbr-2310 sur ma box l’ordi marche très bien (windows vista). Le problème c’est que même après avoir configurer le routeur je n’arrive pas à me connecter en wifi avec un autre ordi portable (windows 7)! Ça ne marche pas non plus avec l’ordi avec lequel j’ai configurer le routeur. Je détecte bien le réseau, je rentre le mot de passe que j’ai créé mais ça me dit : windows ne peut pas se connecter a ce réseau, et quand je clic sur diagnostiquer les problemes, ça me dit que : l’association sans fil a échoué car windows n’a reçu aucune réponse de la part du routeur ou du point d’accès sans fil!
Qu’est ce que j’ai mal fait?? Qu’est-ce que je doit faire pour que ça marche?? Merci d’avance de votre aide!

salut,
regarde si dans le mode avancé (advanced) dans network filter (filtre réseau) le filtrage mac est sur OFF

Prend aussi le temps de vérifier ta clé WEP ou WPA ou autre… (j’espère que t’as pas essayé de configurer le RADIUS sans serveur :MDR)

Alors j’ai regardé dans network filter et c’est bien sur ON.
Pour ce qui est de configurer le RADIUS sans serveur je sais pas ce que ça veut dire! Tu peux m’éclairer stp.
Merci a vous 2 en tout cas!

Si le filtrage est sur On… il te suffirà de le désactiver pour résoudre ton problème.

L’histoire de configurer l’autentification par serveur RADIUS était une méchante boutade :slight_smile:

Le RADIUS c’est pour t’identifier mais il te faut un serveur qui gère ces autorisations.
Pour un particulier, il est préférable d’utiliser le WIFI en WPA (le WEP étant facile à casser aujourd’hui)
Vérifies bien dans tes paramètres WIFI que tu sois en WPA, pas de RADIUS et lorsque tu essayes de t’identifier regarde si ton PC te propose WEP/WPA… il se peut que ton PC essaye de se connecter en utilisant du WEP alors que tu as du WPA ou inversement.

Le filtrage MAC, empêche les cartes NON AUTORISÉES à ce connecter… c’est une méthode simple qui sécurise un peu + ton réseau (c’est facilement contournable). Il faut au moins que l’adresse MAC de ton PC soit autorisée… mais pour cerner d’où vient le problème désactive ce filtrage. Tu pourras toujours le remettre en place + tard !

PS: pour trouver ton adresse MAC, il suffit d’ouvrir une invite de commande DOS et y taper IPCONFIG /ALL
tu y verras toutes tes cartes réseau ainsi que leur adresse MAC. (adresse physique)
ça ressemble à xx-xx-xx-xx-xx-xx avec x = 0/1/2/3/4/5/6/7/8/9/A/B/C/D/E/F (hexadécimal)

Merci beaucoup!!! çca marche!! J’Avait pas capté qu’il suffisait de mettre le filtrage sur off!! lol
Merci encore pour votre aide et bonne fin de journée èa tous!

Pour un peu + de sécurité, tu devrais le remettre sur ON et autoriser tes cartes réseau.

ce n’est pas bien compliqué de trouvé ton adresse MAC (adresse physique).

c’est pas énorme comme protection mais c’est toujours ça de +.

[Photo supprimée]

Normalement pour ne pas te prendre la tête à rentrer les MAC manuellement.

Tu laisses le filtre sur OFF, tu connectes tous tes pc’s à ton routeur.

Une fois qu’ils ont tous une IP, tu vas dans network filter, tu mets sur “Turn mac on allow.…”,

Dans le menu “DHCP list” tu cliques sur “computer name” et tu descends sur “end user”, et dans le menu “MAC ADDRESS” tu cliques sur ce genre de petite flèche qui va sur la gauche.

Normalement l’adresse MAc de la carte réseau devrait s’inscrire. Il est vrai que c’est un peu plus sécurisé, mais facilement contournable.