Forum Clubic

Probleme RGB - Probleme trés contraignant

Salut je me présente je m’apelle Damien et la j’ai un probleme qui m’handicap un peu. J’explique: Depuis 2 Mois environ quand je joue a mon jeu ( Guild Wars pour les curieux) au bout de 1-2h de jeu mon écran se met en veille puis m’affiche " Pas de signal d’entrée RGB " et j’aimerer savoir d’ou cela peut parvenir svp aidez moi c’est vraiment embetant.
J’oublié la config : AMD Athlon 900Mhz, 256 Mo de RAM, Sapphire Radeon 9200 Se Atlantic 128 Mo ( je sais c’est pas terrible mais ca marche nikel pour le jeu enfin ca marché …)

Désactives toutes les mise en veille, écran de veille, veille prolongée…
Sinon, c’est peut etre la CG qui chauffe trop…

merci et comment tu desactive les mise en veille ? Et pour la carte Grophique c’est bien ce que je pensé alors il faudrait que j’en prenne une avec un genre de petit ventilo dessus.

Ca va être la réponse la plus bateau du monde que je vais donner mais comme je bosse dans un helpdesk et que je sais que ca arrive a nos clients et que personne n pense à le dire vu que c’est tellement évident , voici mon conseil :

Vérifie bien que tous tes branchements (calble D-sub ou cable DVI) sont bien enfonçés et vissé correctement… (parfois en déplacant l’ecran ou le pc alors que ce n’est pas bien enfiché, ca peux provoquer ce résultat

:neutre:

fait un clic droit sur ton bureau, va dans l’onglet ecran de veille tu met “aucun écran de veille” ensuite tu va dans gestion de l’alimentation toujours dans l’onglet “ecran de veille” et tu mais “jamais” pour l’extinction du moniteur
voila ca c pour win xp mais pour les autres systeme cela doit etre pareil

oué j’ai essayé ce que tu m’as dit et …pareil :confused: mais si tu veux ceci m’arrive en plein jeux alors que je ne bouge aucun fil donc voila