Forum Clubic

Problème rétro éclairage

Bonsoir à tous,

J’ai un problème de rétro éclairage sur un PC portable Parckard Bell SJ51.
J’ai déjà changé l’inverter 2x (pensant que le 1er était défectueux) ainsi que la dalle (au cas ou ce soit le néon) mais rien n’y fais, le rétro éclairage ne marche toujours pas.
Aucun problème d’affichage si je branche le pc sur un écran externe.
J’avoue que la je vois pas trop d’où peu venir le problème. La celle chose qui je n’ai pas encore pu testé, c’est la nappe, mais je n’ai vu de soucis de rétro éclairage du à une nappe défectueuse. De plus la nappe est relier à la webcam, celle ci ne pose aucun soucis et marche très bien.

Quelqu’un déjà eu un problème similaire?

Merci d’avance

++
Kelen
Edité le 19/05/2010 à 23:17

slt
il serais bon de commencer par tester si l alimentation de tout les composants est correct inverter, neon , nappe etc
cela peu provenir d un default d alimentation via la cm

salut

j’ai déja eu se pb plusieurs fois:

verifie ton switch de mise en veille
change ta nappe lcd ou ton cable INVERTER/CARTE MERE (il se peut que ta cam fonctionne correctement et non l’inverter )
si sa reste toujours en écran noir sa vient de ta carte mère qui ne fournit pas les tensions a ta carte inverter
bon courage c’est une panne chiante

Hello,

Merci pour vos réponses.
Alors j’avoue que j’avais complètement pas pensé au switch de mise en veille…
Je testerai ça demain avec aussi un changement de nappe.

Je vous tiendrai au courant du résultat

++
Kelen

Mais en fait, je viens de penser à quelques choses. Si c’était le switch de la veille, l’écran resterai noir non? Je ne verrai rien dessus logiquement? Parce que la, j’arrive quand même à voir l’écran, c’est très très sombre (forcement) mais j’arrive quand même a voir quelques choses…