Forum Clubic

Probleme retour au bureau avec le jeu Call of duty 4 et vista

Bonjour , j’ai voulu installer la démo de Call of duty 4 sur vista et il m’est impossible de la lancer.
Le jeu me lance l’image verte de bienvenue puis je reviens directement sur le bureau sans messages d’erreurs, le jeu tourne encore car j’entend le son , c’est comme si il se réduisait mais impossible de le réouvrir
J’ai testé les modes de compatibilité, changé la résolution renommé un fichier en .bak mais rien y fait

J’ai une 9800gx2 avec pilotes a jour
Comment faire sil vous plait ?

Salut Contender76,

Il faudrait que tu vérifies que le service Windows installer est bien démarré.

démarrer=>clic droit sur Ordinateur=>Gérer=>Services et applications=>service :
vérifier que le service est bien en manuel et démarré.

forum.zebulon.fr…

a+

Ok, je te dirais ca demain, j’ai installé cod2 ca me fait pareil, même symptome

salut tes driver sont a jours???
si tu utilise la derniere version essaye une plus ancienne

Bah j’ai essayé les version driver du cd vendu avec la carte graphique, apres j’ai essayé les 175 qui ne sont pas en béta et apres ceux en béta les dernier, j’ai l’impression que la taille de l’image du jeu est pas adapté a la résolution de mon ecran et refuse de me l’afficher, mais comme jpeux pas regler le jeu …
J’ai race driver grid stalker et ca marche a merveille donc bon … j’ai l’impression que c’est tout les fps que j’ai qui deconnent de la même maniere, ptete une maniere de les programmer je sais pas
J’avais essayé crisys en demo ca marchait bien et pourtant dieu sais que crysis en resolution élevé ca consomme

ok ton ecran est en combien en reso

diminue le et test de lancer le jeu

Heureusement que nos deux experts sont là, que ferait-on sans eux?:yeux2:

Quand tu dis “c’est comme si il se réduisait mais impossible de le réouvrir”, tu le vois toujours dans la barre des tâches ou il a disparu? S’il a disparu tu le vois toujours dans les processus?

Il est réduit dans la barre des tâches et j’ai le son du generique, je suis en 1600 sur 1024 c’est un ecran 22 pouces, j’ai déjà essayé de le passer en 1440 sur 900 même probleme, j’ai mis a jour direct x 9 (au cas ou) même resultat .
Je crois que je vais tout simplement pas acheter ce jeu vu que même la démo marche pas

Comme j’ai vu que certaines personnes avaient des problemes sur d’autre forum et queils avaient juste renommé un fichier en .bak jvoulais savoir si il y avait une astuce pour se probleme

et en 1280*1024

puis COD4 tourne en dx10 non? peu etre un bug entre les 2

Je sais pas jvais essayer ca

T’as quoi comme souris? T’aurais pas une tablette graphique? J’ai déjà vu le cas où ça minimisait automatiquement sans pouvoir retourner à l’appli, mais ça le faisait sur tous les jeux.


Voilà, c'était là: [www.clubic.com...](http://www.clubic.com/forum/jeux-video-pc/minimisation-automatique-de-la-fenetre-id537414-page1.html)

Non. :wink:
Edité le 05/09/2008 à 15:20

Ha oui j’ai une tablette graphique !! jvais regarder si ca vient de ca, là je retelecharge la démo car j’avais tout supprimé, je teste avec la résolution basse de l’ecran et en debranchant la tablette et jvous dis ca

Pas besoin de modifier la résolution basse, tu peux remettre celle que tu avais au départ.

Par contre, je ne sais pas si débrancher la tablette graphique suffira, faudra peut-être aussi désinstaller le driver. :confused:

Il me reste 1 heure de telechargement pour cod 4 , j’ai désinstallé la tablette, faut que je redemarre , réinstalle , et je te dirais si ca marche, apres j’essayerais en mettant la tablette et uniquement les drivers par defaut de vista
Wacom c’est une bonne marque pourtant …, jvais voir tout ca, merci beaucoup :slight_smile: jte ferais +1 si ca marche t’inquiete pas :wink:

Ok, ça roule. ^^

Pour le +1, j’en veux pas, donne le à daffytheduck plutôt ^^

Jverrais :slight_smile:
Que c’est long ce telechargement :s j’aurais du le garder en reserve hier, j’espere qu’il vaut le coup ce jeu ^^ (vu qu’en ce moment il y a rien d’interessant )

C’est gentil. http://www.clubic.com/api/forum/img/smiley/love.gif

Mais qu’est ce que tu veux que j’en fasse ? :paf:

^^
Ben jsais pas… :paf:

Bon j’ai désinstallé ma palette graphique, relancé le pc, réinstallé la démo et désormais ca marche !! Merci beaucoup
A mon avis cela doit venir du panneau latéral de windows vista (la saisie manuscrite) je ne vois que ca
Merci beaucoup :slight_smile:
Je reviendrais vous embêter quand j’aurais un autre probleme ^^
(nottement j’ai mon ecran qui se met en veille pendant la nuit alors que je l’ai etteint ^^ mais je posterais ca ailleur :slight_smile: )
Merci