Forum Clubic

Probleme résolution et graphique suite a un hackage

bonjour tout le monde.

cela fait une semaine que je suis sur mon ordi a essayer de réparer les dega qu’un pirate ma infliger suite a une attaque. je passe de forum en forum pour essayer de tout réparé :’( il a parler a mon frere mais c’est a moi que revien la chance de chopper son virus -_-’ bref cela fai une semaine que je suis sur l’ordi a essayer de tout remetrre en ordre. je n’avai pas fait les cd d’instalation car je n’avai pas pri le temp de faire les dvd. donc j’ai fait les cd après avoir eu le virus malheureusement il est dans les fichier systeme donc je réinstalle a chaque foi le virus.
ma mere ayant acheter une nouvelle tour il y a de cela 2semaines j’ai prit ses cd d’instalation vista mais ca ne me va pas. deja vista est en 34bit et moi j’ai un ordi 17pouce ce qui fait que mes icone son grosse et les contraste a vomir. après j’ai un probleme, je ne peux pas changer la résolution >< j’ai essayer de chercher a pouvoir les changer mais ya rien a faire. je me demande si c’est du faite que quand j’allume mon ordi on me dise que mon “pilote ATI n’est pas a jour” mais je m’y connai que très peu. j’ai essayer de prendre un pilote pour ma carte graphique mais j’y arrive pas. je me demande si c’est soit parce que la version vista est pour siemens et que mon ordi est un toshiba ou si c’est parce que ma carte graphique n’est pas prévu pour la version vista que j’ai intaler…

sur ce si quelqu’un veu bien me prendre sous son aile pour m’aider je suis preneur et en serai très reconnaissant… :frowning:

juste pour info ma carte graphique est une Mobile intel® 4 Series Express Chipset Family
Edité le 14/04/2009 à 11:38

Tu as le message “pilote ATI pas à jour” mais ton chipset graphique est une Mobile intel® Series Express Chipset Family…

Déjà là il y a un problème… Ou as tu regardé pour connaitre ta “carte” graphique ?

Utilise GPU Z sinon.