Forum Clubic

Probleme resolution de l'ecran

Bien le boujour,
voila depuis hier mon ecran ne peut plus afficher la resolution 1440900 alors qu’il y a une semaine il le faisait!!Je suis allé dans les parametre d’affichage et la resolution 1440900 a disparu.Je vous explique:la resolution est soit du 13601024,soit du 16001200(qui n’est pas affichable par l’ecran),il y en a d’autre mais plus petite.Il manque donc le 1440*900 c’est pour quoi je vous demande votre aide!!Je possede un ecran 19’’ Acer AL1916W et une carte grafique ATI 1950XT,je tourne sur vista.Merci d’avance.
Edité le 27/10/2007 à 10:06

Dans le catalist center il doit y avoir une option forcer les affichages ( ou quelque chose comme ça )

J’ai trouvé comment forcer mais la resolution 1440*900 n’y est pas donc je ne peux pas forcer.

aidez-moi s’il vous plait!!!:sweet:

Le probleme est toujours la.Y a personne qui peut m’aider???
Edité le 03/11/2007 à 17:44

Je me rend aussi compte que mon ecran est vu comme moniteur non plug and play,je ne c’est pas si cela est normal??

bon ba je crois qu’une réinstallation de vista s’impose!!A moins que vous ayez une solution please!!

Essaye de supprimer la carte graphique du gestionnaire de périphérique puis de rebooter, pour forcer sa redétection et celle de l’écran.

j’ai déja essayé de la désinstaller,de la réinstaller.Jai bien enlevé les drivers avec driver cleaner en mode sans echec.Cela n’a rien changé.

j’ai reinstallé vista mais sa continue!!J’installé le catalyst 7.10 et voila que sa recommence!!Pour l’instant je leisse les driver que vista me met directement mais ma 1950XT est reconnue comme une 1900 alors j’aime pas trop.