Forum Clubic

Probleme resolution d affichage

bonjour , je vous ecris car j ai un petit probleme , je viens de reinstaller ubuntu, et impossible de depasser la resolution 640*480 !!!!!

le probleme et que ubuntu n aime pas mon ecran!!! :MDR
il ne me propose pas d autre resolutions alors que celle ci apparaissent dans xorg .conf

voila mon xorg.conf, avez vous une idee des config a modifier

merci de vos reponses

/etc/X11/xorg.conf (xorg X Window System server configuration file)

This file was generated by dexconf, the Debian X Configuration tool, using

values from the debconf database.

Edit this file with caution, and see the /etc/X11/xorg.conf manual page.

(Type "man /etc/X11/xorg.conf" at the shell prompt.)

This file is automatically updated on xserver-xorg package upgrades only

if it has not been modified since the last upgrade of the xserver-xorg

package.

If you have edited this file but would like it to be automatically updated

again, run the following commands:

cp /etc/X11/xorg.conf /etc/X11/xorg.conf.custom

sudo sh -c ‘md5sum /etc/X11/xorg.conf >/var/lib/xfree86/xorg.conf.md5sum’

sudo dpkg-reconfigure xserver-xorg

Section "Files"
FontPath "unix/:7100" # local font server
# if the local font server has problems, we can fall back on these
FontPath "/usr/lib/X11/fonts/misc"
FontPath "/usr/lib/X11/fonts/cyrillic"
FontPath "/usr/lib/X11/fonts/100dpi/:unscaled"
FontPath "/usr/lib/X11/fonts/75dpi/:unscaled"
FontPath "/usr/lib/X11/fonts/Type1"
FontPath "/usr/lib/X11/fonts/CID"
FontPath "/usr/lib/X11/fonts/100dpi"
FontPath "/usr/lib/X11/fonts/75dpi"
# paths to defoma fonts
FontPath "/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType"
FontPath "/var/lib/defoma/x-ttcidfont-conf.d/dirs/CID"
EndSection

Section "Module"
Load "bitmap"
Load "dbe"
Load "ddc"
Load "dri"
Load "extmod"
Load "freetype"
Load "glx"
Load "int10"
Load "record"
Load "type1"
Load "vbe"
EndSection

Section "InputDevice"
Identifier "Generic Keyboard"
Driver "keyboard"
Option "CoreKeyboard"
Option "XkbRules" "xorg"
Option "XkbModel" "pc105"
Option "XkbLayout" "fr-latin9"
EndSection

Section "InputDevice"
Identifier "Configured Mouse"
Driver "mouse"
Option "CorePointer"
Option "Device" "/dev/input/mice"
Option "Protocol" "ImPS/2"
Option "Emulate3Buttons" "true"
Option "ZAxisMapping" "4 5"
EndSection

Section "Device"
Identifier "ATI Technologies, Inc. Radeon 9600 (R300 AP)"
Driver "ati"
BusID "PCI:1:0:0"
EndSection

Section "Monitor"
Identifier "MONXX 770"
Option "DPMS"
EndSection

Section "Screen"
Identifier "Default Screen"
Device "ATI Technologies, Inc. Radeon 9600 (R300 AP)"
Monitor "MONXX 770"
DefaultDepth 24
SubSection "Display"
Depth 1
Modes "1280x1024" "1024x768"
EndSubSection
SubSection "Display"
Depth 4
Modes "1280x1024" "1024x768"
EndSubSection
SubSection "Display"
Depth 8
Modes "1280x1024" "1024x768"
EndSubSection
SubSection "Display"
Depth 15
Modes "1280x1024" "1024x768"
EndSubSection
SubSection "Display"
Depth 16
Modes "1280x1024" "1024x768"
EndSubSection
SubSection "Display"
Depth 24
Modes "1280x1024" "1024x768"
EndSubSection
EndSection

Section "ServerLayout"
Identifier "Default Layout"
Screen "Default Screen"
InputDevice "Generic Keyboard"
InputDevice "Configured Mouse"
EndSection

Section "DRI"
Mode 0666
EndSection

Avec ta section Monitor, c’est pas étonnant.

Rajoute et adapte à ton écran.
HorizSync 31.5 - 82.0
VertRefresh 50-90

->e.nounours :clap:

merci de ton aide ca marche nickel
:jap: