Forum Clubic

Problème Résolution Acer AL2216W - Problème avec drivers ForceWare 94.24

Bonjour à tous,

J’ai dernièrement téléchargé les derniers drivers Forceware 94.24 pour ma Nvidia 6800GT. J’ai bien désinstallé les anciens drivers avant d’installer les nouveaux.

J’utilise actuellement 2 écrans en bureau étendu, un Acer AL2216W 22’ en écran principal et un écran CRT 17’. Après l’installation j’ai tenté de repasser mon Acer en 1680*1050 (résolution maximale) via Nview et à ce moment-là, l’écran s’est mis en veille.
J’ai galéré pas mal pour retrouver l’usage de l’écran en faisant des cliquer-glisser au hasard de l’écran en veille vers le 17’ allumé pour retrouver la fenêtre.

Depuis je ne peux pas dépasser 1600900 pour le 22’ et je souhaiterais repasser en 16801050. Une idée de l’origine du problème ?

(Les drivers m’ont aussi fait disparaître la barre de tâche, j’ai donc été obligé de désinstaller mon Bricopack (crystalXP) et Yahoo Widgets.)

Tu as bien choisi 1680x1050@60Hz?
Tu n’as pas de message sur le Acer?

Je pensais a ca aussi, surement le taux de rafraichissement trop elevé pour la reso :neutre:

Le taux de rafraîchissement est bien de 60 Hz. Lorsque je valide la nouvelle résolution, l’écran se met en veille (“pas de signal” puis led rouge).

Bonjour,
J’ai le même problème avec cet écran, le AL2216W, et avec ma carte graphique Nvidia 8800 gts . j’ai branché mon écran sans les drivers nvidia et Vista reconnait l’écran comme un écran Plug and play et le met en résolution native. Mais ensuite lorsque j’installe les drivers Nvidia (162.22 forceware ) lors du redémarrage je n’ai pas de signal de la part de l’ordi et je dois changer de prise pour qu’il reconnaisse l’écran en écran par défaut avec une résolution 800*600. Et même en réinstallant les drivers de l’écran ACER les paramètres ne sont pas tenus en compte et lors du redémarrage l’ordi me refait un “pas de signal”. Malgré plusieurs réinstallations des drivers Nvidia cela ne marche pas. Merci d’avance si quelqu’un a une solution.