Forum Clubic

Problème réseau Vista/XP

Bon je vous fait un bref commentaire de mon problème.

PC1 : XP Familial ; IP : 192.168.1.5 ; DNS : 192.168.1.1 ; passerelle : 192.168.1.1 ; MSHOME ; Firewall Win XP
PC2 : Vista Home Premium ; IP : 192.168.1.5 ; DNS : 192.168.1.1 ; passerelle : 192.168.1.1 ; MSHOME ; Firewall NIS2008

Les deux sont reliés par une Trio 3D (IP : 192.168.1.1) de chez Neuf (un sur cable ethernet, l’autre sur l’usb), le mode routeur est bien activé. Les Firewalls me semble bien configurés, les deux PC ont le partage d’activé.

Je souhaite avoir accès à l’imprimante et aux fichiers du PC1 par le PC2, l’inverse ne posant aucun problème. Le ping du PC2 vers PC1 est ok, je vois le PC1 dans le groupe de travail du PC2, mais quand je clique dessus, un coup il m’affiche bien le PC1, un coup il me met

“Windows ne peut accéder à \PC1”

Je galère depuis quelques jours à mettre en place tout ça, là je me rapproche du but, mais j’aimerais pouvoir régler ce petit soucis gênant.

Voilà, j’espère avoir été clair, et que quelques un d’entre vous, un peu plus caler que moi en réseaux, pourront m’aider.
Merci d’avance.

Je ne comprends pas comment ton réseau peut fonctionner avec adresse PC1 = adresse PC2 !!

+1
Tu as un conflit d’ip.
Change l’adresse ip d’un des 2 pc. Par exemple,met 192.168.1.6 sur xp familial,ça devrait te regler ton problème.

Arf, oui non, dsl, c’est une erreur de copié/collé… L’adresse de PC1 c’est 192.168.1.4.

En trifouillant un peu tout ça, il me semble que c’est le pare-feu XP qui bloque. Pourtant le partage d’imprimantes et de fichiers est bien activé. J’avoue que j’ai un peu du mal à cerner. J’ai essayé de mettre mon IP directement dans le partage d’imprimante pour voir si ce serait mieux.

Je vous tiens au courant.

Merci !


Est-ce que si je met dans l'étendue du partage d'imprimante "uniquement mon réseau ou mon sous-réseau" alors que le réseau pass par un routeur, il est possible que je sois bloqué ?

Parce qu’il me semble que depuis que j’ai carrément mis l’IP du PC2 sur le pare feu du PC1 (qui était avant sur le sous-réseau), ça semble aller mieux.
Edité le 29/09/2007 à 11:05