Forum Clubic

Probleme reseau ubuntu 7.04

Bonjour à tous,
Je viens d’installer ubuntu 7.04 sur ma machine.
L’installation s’est passé parfaitement, mais au moment d’installer des paquets je me suis appercu qu’il est impossible d’accéder au réseau. (je me connecte par l’intermédiaire d’un routeur)
Pourtant eth0 est active avec une adresse ip et le routeur indique que l’ordi est bien connecté.
Ceci dit aucune application n’arrive a se connecter a internet ou au réseau local…
Aucune configuration sur le routeur n’empeche l’ordinateur de se connecter.
J’ai une carte réseau classique realtek 8029

Il est a noté aussi que ce meme ordi fonctionne parfaitement sous windows XP et fonctionnait avant sans problème sous ubuntu (brezzy)

Je trouve le problème plutôt étrange et je seche… Si quelqu’un a une idée.
Edité le 13/07/2007 à 00:07

Pense à mettre comme dns l’adresse de ton routeur, ou alors active la recherce de reseau automatique.

Le DNS est déjà configuré comme ça…

L’IPtables est vide
eth0 est l’interface par défaut…

Je ne vois pas ce qui peut clocher…

Salut,

Il faut que tu fasses des pings à tout va :

  • @IP de ton routeur
  • un DNS de ton FAI
  • google.fr
  • 72.14.221.104

Et dis nous les résultats.

demande à ton FAI de faire un RESET de ton modem

Un petit up pour informer de l’evolution de mon problème :

C’est à priori un bug du kernel :
bug kernel ubuntu feisty

Cela concerne certaine carte réseau dont la realtek 8029
le 2.6.17 ne bug pas et le 2.6.22 ne présente pas de problème non plus, or le noyau de la feisty est le 2.6.20…

Voilà
Edité le 27/07/2007 à 15:00