Forum Clubic

Problèmé réseau sur MSI K9N (nforce 570) - Le PC s'éteint!

Bonjour,

J’ai monté un pc avec les composants ci-dessous et rencontre un problème :grrr: avec les deux ports réseaux présents sur la carte mère:

MSI K9N ULTRA-2F (NFORCE 570 MCP - SOCKET AM2 - FSB 2000 )
AMD ATHLON 64 X2 DUAL-CORE 4200+ [SOCKET AM2 - 2X512KB - 90NM - 2.2 GHZ] + VENTILATEUR
DDR2 1GB DDR533 (PC2-4200) KINGSTON - CL4.0 [KVR533D2E4/1G] ECC CL4 2x
SATA300 320GB - 7200 WESTERN DIGITAL CAVIAR SE16 (16 MB) [WD3200KS]
HIS X1800GTO ICEQ3 TURBO PCIE ( RADEON X1800 256DDR TV 2XDVI VIDEO-IN )
DVD ± RW 8.5GB SAMSUNG [SH-S182D]

Le réseau fonction bien avec Internet, mais un transfert de fichier à partir d’une autre machine fait planter le PC: il s’éteint purement et simplement!
L’extinction est immédiate, comme si l’alimentation était coupée. Parfois, la led de mise sous tension clignote après l’arrêt du PC.

J’ai essayé plusieurs solutions:

  • 1 port réseau puis l’autre;
  • mettre à jour le pilote nvidia qui gère les ports;
  • forcer l’échange de fichier à 100MB plutôt qu’1 GB;
  • réinstaller complètement le système…
    Rien n’y fait. :??:

Bref, besoin d’aide… :neutre:
Merci de vos lumières!

ManuG

As-tu vérifier que aucun de tes logiciels (genre firewall ou antivirus) ne bloque le partage ?

Et as-tu essayer des transférer des fichiers par le mode sans-échec ? (en appuyant sur F8 au démarrage de l’ordi puis en sélectionnant “mode sans-échec avec prise en charge réseau”, et si dans ce mode là, le transfert fonctionne, c’est qu’un logiciel bloque ou perturbe ton ordi dans le mode normal).

Voila, en espérant que ma réponse te sera utile.

Merci pour le conseil,

J’ai ajouté une carte réseau PCI et là tout fonctionne correctement. J’en déduis que c’est les ports sur la carte mère qui ont un défaut…
Juste?

MG

d’apres tout ce que je lis je constate que la gamme K9N de chez msi rencontre pas mal de probleme, (le réseau, le dual channel en DDRII qui marche pas)

Est ce moi ou MSI n’est pas encore tout à fait au point? :stuck_out_tongue:

Sinon oui si ca marche avec une carte pci ca vient de la cm :confused:

En effet, MSI à bien des problèmes sur ces cartes K9N. Cependant MSI France n’est pas informé selon le mail qu’ils m’ont renvoyé. Pourtant sur le forum MSI on trouve facilement le thread concernant les power issues.
Les deux principaux problèmes concernent la gravure et les port ethernet.

J’espère avoir des nouvelles de MSI France afin de resoudre mes problèmes.

Problème ac AMD X2 et version 2.X de la carte mère