Forum Clubic

Problème réseau - merci d'avance de bien vouloir me répond

Bonjour

je me permet d’exposer mon problème

je dispose d’un disque dur ethernet de marque Lacie

le disque dur est configurer
l’adresse IP 192.168.16.254
masque sous réseau 255.255.255.0
le PC est configurer
adresse IP ; 192.168.16.2
masque sous réseau 255.255.255.0
Passerelle ar défaut : 192.168.16.1
DNS 1 : 192.168.16.254
DNS 2 : 192.168.16.1

Je souhaiterais changer l’adresse IP du disque dur Ethernet Lacie donc pour cela
Je me suis rendu sur le site de Lacie
J’ai récuperais le logiciel IP configurateur
Je l’installer et j’installe également Java sun

jusqu’a la tous va bien

une fois le logiciel installé je redémarre mon PC
je lance le logiciel Lacie configurateur

il recherche mon disque dur en mode DHCP il trouve rien
donc je spécifie la configaration l’adresse IP mask sous réseau il ne trouve rien
j’ai aussi également tapper http;//nas-lacie dans internet explorer cela ne marche pas

je me suis dis peut être un problème avec mon routeur qui bloquerais le NAS

donc j’ai pris un câble croisé
j’ai relier mon disque dur et le PC et cela fais pareil cela marche pas

donc d’ou vien le probleme?

1.j’accede impécable au disque dur je peut creer / supprimer / renommé / déplacer mes fichiers et dossiers
2.mon disque dur apparait impécable dans mon grupe de travail dans les favoris réseau
3.le ping marche impécable

les etape 1, 2 et 3 que le disque dur sa soit sur le routeur ou en direct cela marche impecable

merci d’avance de bien vouloir m’aider

scorpio

Salut,

La configuration des IP est bonne il manque la passerelle du disque ethernet 192.168.16.1
Pourquoi la DNS 1 : 192.168.16.254 du disque dans la config du PC ? :??:

Download ca
tu veras tous les IP de ton reseau (ca évite les conflit d’IP), dans “IP rang from” tape 192.168.16.1 et dans “to” tape 192.168.16.254

Un routeur ne bloque pas le NAS

@+

pourquoi 192.168.16.254 dans la config du PC car sinon il as pas acces au disque

merci pour se logiciel je ne le connaissais pas
mais j’en est pas besoin car j’avais fais cela avec un autre logiciel est il me trouver parfetemant le disque dur

Ce message n’était pas conforme aux règles d’utilisation du nouveau forum :

UP!!!!

Je pense comme Hølly Cøw que spécifier l’adresse IP du disque comme serveur DNS ne sert à rien (à moins que le disque fasse serveur DNS…).

Essai un $> nslookup nas-lacie : si tu n’as pas de réponse, cela expliquerait pourquoi http://nas-lacie[/url] sous IE ne fonctionne pas. Si nas-lacie correspond au disque, essai un [url=http://192.168.16.254]http://192.168.16.254, ça devrait marcher.

Pour le logiciel IP configurateur, as-tu vérifié si ton firewall ne bloquais pas les requêtes ?

Est ce que tu ping avec le cable croise ton server NAS ?
Je ne connais pas ces ptites bebetes mais as tu essaye avec un cable RJ45 droit ? il est vrai que pour 2 ordis en reseau c un cable croise mais peut etre que ce n’est pas pareil avec ce type de produit —> A VOIR

Tiens nous au courant :jap:

C:\Documents and Settings\Scorpio>nslookup nas-lacie
DNS request timed out.
timeout was 2 seconds.
*** Impossible de trouver le nom de serveur pour l’adresse 192.168.16.254 : Timed out
Serveur : administrateur
Address: 192.168.16.1

*** administrateur ne parvient pas à trouver nas-lacie : Non-existent domain

C:\Documents and Settings\Scorpio>nslookup 192.168.16.254
DNS request timed out.
timeout was 2 seconds.
*** Impossible de trouver le nom de serveur pour l’adresse 192.168.16.254 : Timed out
Serveur : administrateur
Address: 192.168.16.1

*** administrateur ne parvient pas à trouver 192.168.16.254 : Non-existent domain

le firewall est desactivé

le ping marche impecable que sa soit
Dique dur ethernet<-----câble droit----->routeur<-----câble droit----->PC
ou
Dique dur ethernet<---------------------câble ctoisé---------------------->PC

Ce message n’était pas conforme aux règles d’utilisation du nouveau forum :

UP!!!

Et la connexion à http://192.168.16.254 ?

c’est à dire? désolé pas compris

si je tappe http://192.168.16.254 dans I E cela ne marche pas

bon apparamant y a rien a faire, donc j’ai sauvegarder mes donnés importante sur un autre disque dur

maintenant commant faire pour remettre se disque dur ethernet lacie avec c’est parametre usine

merci d’avance