Forum Clubic

Probleme reseau local entre 2 PC - sosu windows XP pro

Bonjour a tous,
voila j’ai un probleme, mon reseau local a décidé de ne plus fonctionné… sosu windows Xp je ne peut pas crée le reseau via lasstistant car il me dit qu’il y a erreur et qu’il faut que je configure tout ca manuellement!
c’est donc ce que j’ai fait.
sur mon pc ou le modem est connecté j’ai uen carte reseau intégrée a la mobo, jutilsieu n cable crosié RJ45 et uen autre carte reseau pour le second pc.

pour mon 1er pc j’ai mit l’ip 192.168.0.1 et la passerelle 255.255.255.0 puis sur le second j’ai mit 192.168.0.1, 255.255.255.0 puis 192.168.0.1 jusque la il ne doti pas y avoir d’erreur!
le reseau focntionne puisque je peut accedé au donée du second pc etc HORS l’utilisation d’internet est impossible pour le second pc…

si quelqu’un pourrait m’aider … :slight_smile:

merci d’avance

PS: jespere avoir été assez claire:P

en effet, il faut des ip differentes…
je suppose que tu voulais dire masque de sous reseau, et pas passerelle pour le 255.255.255.0
sur le second pc tu mets le meme masque de sous reseau, et tu mets l’ip du premier pc comme passerelle.

il faut ausi que tu partages la connexion a internet sur le premier pc

comment faire pour partager la connexion internet? car je ne l’ai jamais fait manuellement.

merci de ta reponse:)

bah je ferme ici si je peux pas ailleurs :smiley: :hello:

up svp j’ai vrmt besoin d’aide :slight_smile: :paf:

Pour partager ta connexion internet, tu vas dans Panneau de configuration, ensuite dans Connexion réseau, la tu choisis la connexion qui vas sur internet, pas celle qui va sur ton autre PC, tu vas dans les propriétés, dans l’onglet avancé, et tu dois pouvoir cocher une option ‘Autoriser les utilisateurs à se connecter à Internet depuis cet ordinateur’, ou quelque chose comme ça.

oui j’avais trouvé mais le probleme c’est que ca mesort erreur 1060… commetne st ce que je peut faire? ca ne veut pas partager la connec

Je veux bien savoir quelle est l’erreur exacte qui est affichée…
Tu as peut etre un problème avec ton windows.

l’erreur c’ets 1068: le service ou le groupe de dépendance n’a pa pu demarré…

une idée?

merci d’avance

Alors tu vas dans ‘Panneau de configuration’, ‘Outils d’administration’, puis dans ‘Services’.
Là, tu recherches le service qui s’appelle Téléphonie. Tu regardes s’il est démarré. Si oui, tu le redémarres, sinon, tu choisis démarrage automatique, et tu le démarres.

Edit: Et ensuite tu reteste bien entendu :smiley:

c’est bizarre j’arrive pas a redemarrer le service telephonie… il me dit erreur 1053 ’ le service n’as pas repondu assez vite etc…

tu peut m’aider?

merci d’avance :jap:

up svp ;,(

Une ptite question: ton windows est à jour? Penses à faire les update, et reteste après.