Forum Clubic

Problème réseau destiné aux experts !

Salut,

j’en appel a vos lumières…
j’ai un peu l’habitude des reseaux en general mais la je suis devant une colle:

PC1 windows 7
PC2 windows 10
les deux sont en reseau avec un routeur et cablé
Je n’ai pas creer de groupe residentiel et ai opté pour un réseau “simple”.
Donc ils ont le meme nom de groupe reseau et des noms de PC chacun different
IPv4 manuel avec des adresse IP proche (192.168.0.4 et 192.168.0.5)
j’ai partagé en controle total le C et le D de chacun des PC
J’ai bien tout activé et tout partagé dans la section “Paramètres de partage avancés”

Mon but est de lire les videos sur le PC2 qui sont stocké sur le PC1
Quand je vais sur le PC2, Reseau, il voit PC1 je peux rentrer dedans et je vois mes lecteurs C et D
Le problème est a ce niveau quand j’essai de rentré dans C ou D du PC1 j’ai l’accès qui m’est refusé par un manque d’autorisation !

Quelque chose m’échappe c’est sure mais quoi ???
Merci de votre aide

Faut deux choses : que ce soit partagé à tout le monde (= activation du partage)… et que tout le monde est bien le droit de lire (donc donner des permissions pour un utilisateur pour lire un fichier/dossier).
Je te suggère en revanche de restreindre ton partage au strict nécessaire.

Merci de ton message mais comme dis precedemment tout ceci a deja été fait.
Je pense plus a un problème de “service” ou de “registre” sur PC1

Salut,
Dans centre réseau et partage > option de partage, vérifie que “activer le partage de fichier et d’imprimantes” est bien sur oui.

Mets une capture des autorisation de l’onglet “sécurité” du dossier auquel tu souhaites accéder depuis PC2.

(Rien a voir avec le registre ou un service sur PC1)

Merci de vos aides
la cause vient du PC1 et non du PC2 c’est une certitude
je vais régler le probleme en réinstallant le systeme… ca lui fera pas de mal !
Merci

Salut,
Oui, oui le soucis est bien sur PC1.

Ce que je demandais était à faire sur le dossier auquel tu souhaites accéder depuis PC2 (donc on veut que tu ailles sur PC1 :stuck_out_tongue: )