Forum Clubic

Probleme reseau ad hoc et partage internet

J’ai un petit soucis avec mon réseau.

Mon 1er pc est un pc fixe relié à internet avec un modem en USB.
J’ai installé une carte wifi.

Mon 2em pc est un portable avec wifi intégré.

J’ai crée un réseau sans fil ( ssid avec clef wep …etc …)
Le réseau fonctionne.

Mais pas moyen de mettre en partage mes fichiers et ma connexion internet.
Pourtant il y a une semaine tout fonctionné pour le mieux !

Alors sur mon 1er pc, j’ai refait les manips. C’est à dire, “créer un réseau domestique ou un réseau léger d’entreprise”, en indiquant que c’est ce pc qui est connecté directement à un internet…etc…

Pour le 2em, j’ai fait la même chose … en indiquant cette fois ci que le pc se connecte à internet par l’intermédiaire d’un autre pc en réseau…

Malheureusement pour moi, cela ne marche pas !
J’ai même indiqué les adresse ip et masque sous réseau ( 192.168.0.1 / 255.255.255.0 …etc … )

Mais ce qui est bizarre, c’est l’icone en bas à droite qui me dit :
"connexion réseau local / un cable réseau est débranché " !!!
Incompréhensible !!!

Si qqn a deja eu ce genre de mésaventure, j’aimerais savoir ce qu"il a fait pour résoudre ce petit pb.

Merci d’avance

J’ai la même config que toi.
PC n°1 mettre IP 192.168.0.1
Masque : 255.255.255.0

PC n°2 mettre IP 192.168.0.2
Masque : 255.255.255.0
Passerelle : 192.168.0.1
DNS : 192.168.0.1

Ne pas oublier d’aller dans propiété réseau Internet de PC n°1 est de cocher Partage de connexion Internet.

Faire tout cela avec les parefeu désactivés puis une fois que cela marche mettre pare feu avec les autorisation qui vont bien…

Bon, j’ai suivi tes recommandations, mais rien à faire.

Je me demande si j’attribue bien les adresses ip aux bonnes connexions…

Voici le détail pour mon pc fixe :

http://img168.imageshack.us/img168/3449/reseaupcfixer4.jpg

Et pour mon portable :

http://img220.imageshack.us/img220/4835/reseauportablexb8.jpg

Si tu pouvais me dire sur quelle connexion je dois faire les modifications…

Merci d’avance pour ton aide

Tout a l’air normal sur les screens que tu as :
En effet, tu as bien partagé ton accès internet et tes 2 wifi sont bien connectés
Il s’agit donc certainement soit d’adresses IP mal configurés soit d’un pblm de parefeu.

Les adresses IP (dans protocole “Internet TCP/IP”) ci-dessous c’est sur les connexions wifi qu’il faut que tu les mettes.

PC n°1 (celui qui a l’acces internet) mettre IP 192.168.0.1
Masque : 255.255.255.0

PC n°2 mettre IP 192.168.0.2
Masque : 255.255.255.0
Passerelle : 192.168.0.1
DNS : 192.168.0.1

Quel parefeu as tu ? Tu les as bien désactivés pendant tes manips et tes tests (c’est souvent eux qui foutent la merde lors de la configuration) ?

Ci-dessous un bon tuto sur ton prbl :
http://www.commentcamarche.net/pratique/reseau.php3

J’avais desactivée tout les firewall… ca a marché 2 mn.

Ensuite, j’ai voulu réactiver le firewall de ma connexion internet de mon pc fixe, et hop…plus rien !!!
Le pire c’est que en désactivant à nouveau tout les pare feux, je n’arrive plus à retrouver ma connexion inernet sur mon pc portable ! ( meme 30 sec )

Le firewall que j’utilise est celui de win xp.
Je pense qu’il y a une manip à faire pour qu’il ne m’empeche plus de partager ma connexion internet.

Si vous pouviez m’aider sur ce détail.

merci d’avance

http://www.netpond.com/images/smilies/pcfite.gif

Ok donc il s’agit d’un pblm de parefeu.
Je connais peu celui de XP (j’utilise Kério) mais bon on va essayer.

Va ds le "panneau de configuration" de Windows, clique sur "centre de sécurité" puis sur "Parefeu Windows", il y a 2 onglets "avancés" et "exception". regrade ds ces onglets si le pblm ne vient pas de là.

Au fait j’ai oublié de te demander de vérifier que le “groupe de travail” est bien identique sur les 2 PCs => tu peux vérifier cela dans Propriété Système/Nom de l’ordinateur.

le "groupe de travail" est bien identique sur les 2 pcs.

Pour ce qui est du pare feu…j’ai beau regarder dans avancé…je ne vois pas ce que je peux modifier… Pourtant il y a 1 semaine, je n’avais pas eu besoin de faire toutes ces modifs pour pouvoir partager ma connexion.

Ca avait marché tout seul… Mais plus rien depuis 2 jours ! Je ne comprends vraiment ce qui cloche.

Bon revenons au pblm initial. Le message ci-dessus concerne-t-elle ta connexion internet ou ta connexion wifi ?

bonjour
moi je galère pour une install similaire !! je craque…
en fait j’ai :

1/ PC FIXE RELIE EN ETHERNET SUR LA ALICE BOX
2/ PC PORTABLE RELIE EN WIFI A LA ALICE BOX

J’arrive bien a me connecter sur internet avec le portable mais rien a faire je ne vois pas les pc sur le réseau donc pas moyen de partager des lecteurs, fichiers et matériel !!!

mes ip sont paramétrés en automatique sur les 2 postes, j’ai :

1/PC FIXE
Adresse IP = 192.168.1.2
passerelle = 192.168.1.1

2/PC PORTABLE
Adresse IP = 192.168.3.4
passerelle = 192.168.3.1

3/ALICE BOX
Adresse IP Lan=192.168.1.1
Adresse IP Wan=192.168.3.1

C’est un peu bizarre comme données??? non : je pense que c’est pour ça que je ne vois pas mes pc sur le réseau?
Je précise que je suis sur le meme nom de domaine sur les 2 pc…

je n’y connais rien en réseau…j’espère que j’ai fait toutes les install requises?
j’ai :

1/PC FIXE icone–>connexion au réseau local SIS900-Fast ethernet
2/PC PORTABLE icone–>connexion réseau sans fil–> INTEL PRO/wireless

j’en peux plus !!! ALICE je divorce !

Merci d’avance pour votre aide

Bass 38, le mieux est que tu crées un autre topic car ton pblm est très différent de celui de yoca11.
Ce que je peux néanmoins te dire, bien que je ne connaisse pas Alice (j’ai Free) :
C’est normal que cela ne marche pas car tu a en fait 2 réseaux et non un seul. Tu as un réseau pour le Lan en 192.168.1.x et un réseau pour le wifi en 192.168.3.x donc aucune chance que cela marche.
A ma connaissance la Alice Box (comme la free Box d’ailleurs) ne font pas switch donc tu ne peux partager des fichiers entre tes 2 PC.

Il te faut :
=> Solution n°1 : un switch ou un routeur mixte wifi/ethernet derrière la Box sur lequel tu connectes tes deux PC.
=> Solution n° 2 : Tu fais comme Yoca c’est à dire un PC1 relié à ta box via Ethernet ou usb et un PC2 relié à ton PC1 via Wifi.

ok merci, je poste sur un nouveau sujet…@+

je suis dans le meme cas! je veux partager ma connection internet et bénéficier du partage de fichier entre mon ordinateur de bureau et mon ordinateur portable.le réseau wifi marche bien mais je n’arrive pas a configurer le réseau local…

comment fait on pour changer l’ip des différents ordis?

1 - Tu vas ds le menu Connexion réseau.
2 - Tu click Droit sur la connexion que tu veux paramétrer => Propriétés
3 - Ascenceur en bas => tu click sur "Protocole internet TCP/IP"

alors c’est bon tout marche! (sans changer les IP) : connections et partage de fichiers sont OK!

par contre je suis obligé de désactiver les firewall des 2 ordis! il n’y a pas un moyen de les laisser activer tout en autorisant l’accés des ordinateurs entre eux? (j’ai sygate comme firewall :wink: )

Le plus important est le firewall de ton PC1 (celui qui a la connexion internet. Il faut qu’il soit activé. Tu dois configurer les firewall des 2 PC pour qu’ils s’acceptent mutuellement.
Mais là dsl je ne connais pas sygate.
Je te conseille d’ouvrir un autre topic avec ce sujet ou de chercher un tuto sur ce firewall.

ouais faudra que je regarde ça de plus pret demain.pour l’heure place au dodo car demain dernier jour de boulot!

ps: la j’arrive pas a voir mon PC de bureau alors que je peux accéder à internet et aux dossiers partagés,bizarre :heink:

bon ben maintenant je vois tout alors que j’ai rien changé,faut pas chercher à comprendre :??:

Les firewall ont du reconnaitre ton réseau et se paramétrer.