Forum Clubic

Problème : réparation erreurs systèmes windows 7

Salutation

Cela fait un petit moment que ce problème me prend la tête. Mon PC commence à ralentir et je pense qu’il est temps de le réparer, mais le problème… c’est que je n’y arrive pas :frowning: J’ai cherché d’autres sujet similaires mais je n’ai rien trouvé.

Je possède Windows 7 Familiale Edition Prenium
Un processeur AMD


Pour le réparer, j’utilise CCleaner pour nettoyer le registre, puis je clique droit sur mon disque dur C:
Je vais dans “Propriétés/Outils/Vérification des erreurs” et je coche les deux cases. Puis je redémarre.
Là la console s’ouvre et me dit, “appuyez sur une touche pour ignorer la vérification avant 10 sec”. Mais une fois le compte à rebours arrivé à 1, rien ne se passe, il bloque.
Et après 5 min de “bug”, il lance le démarrage classique de windows ( par classique j’entends “normal” :yeux2: ).

Je ne me souviens pas avoir autoriser la vision des dossiers cachés afin de tous les supprimés… ( Heureusement ).

Quelqu’un aurait il une solution ?:yeux1:


Si quelqu’un me conseil de mettre à jour mes drivers, j’aimerais bien aussi un peu d’aide:ange: parce que sur Ma-config.com, il me disent quels drivers sont périmés et où je peux les télécharger, mais ils ne s’installent pas correctement étant donné que lors d’un nouveau scan, les drivers sont toujours périmés…

Auriez vous une idée ?
Edité le 24/08/2010 à 12:36

Bonjour,

le plus simple touche f8 au démarrage ( n’hésite pas à mitrailler) puis option réparer l’ordinateur, ensuite restauration, choisir un

autre point de restauration et ça devrait marcher.

Si ça ne marche pas, choisis le mode sans échecs, passe un coup d’ Ad-Aware, il t’enlèvera les spyware qui peuvent bloquer ou

ralentir.

Bien cordialement

Meric, j’ai réussi à faire marcher la restauration du système. Mais pour Ad-Aware c’est une autre histoire…
J’ai téléchargé le logiciel, je l’ai installé et téléchargé les mises à jour. Puis j’ai redémarré et j’ai lancé Windows en mode “sans échec” mais quand je lance Ad-Aware, rien ne se passe. J’ai tout essayé, “lancé en administrateur”, "compatibilité (Windows XP pack 3, Vista pack 2 etc… ). Mais rien à faire, il ne se passe rien, mais dans la barre des menus tout en bas à droite…

Problème d’installation ??

Edit : le problème est réglé ! Merci pour tout !
Edité le 01/09/2010 à 21:45