Forum Clubic

Probleme reinstallation xp

j’ai un gros probleme j’ai un disque dur maxtor et le systeme d’exploitation xp.j’ai formaté mon disque avec une disquette de maxtor tout c’est bien passé mais quend je met mon cd de xp il n’est pas pri en charge directement et ne se lance pas j’atterit donc a une page avec marquer ntdlr is missing ce qui est normal vu qu’il n’y a plus de systeme d’exploitation.donc j’ai cherché avec les touches f2 f8 ou f11 pour allé dan le menu deroulant pour choisir de demarrer sur mon lecteur dvdrom mais ca marche pas. je suis donc allé dans le bios mais dans boot je ne trouve pas comment basculer mon lecteur dvdrom en premier.
voila ce que je trouve dans mon boot du bios:

1 removable device [ legacy floppy]
2 ide hard drive [maxtor]
3 atapi cd rom [ jlms xj]
4 other boot device[int18 device]

plug and play o/s [no]
reset configuration data [no]
quick power onself test [enabled]
boot up floppy seek [disabled]
full screen logo [enabled]
interrupt mode [apic]

merci de m’aider.la carte mere est une asus.

je serai tenté de dire qu’il s’agit de la ligne “3 atapi cd rom [ jlms xj]”

Sinon ton disque dur Maxtor il est en Sata ou en Ide ?
Si c’est du Sata, pour qu’il soit reconnu lors de l’insta d’xp, faut lui donner les drivers par disquette

Et le chipset de ta carte mere c’est quoi ? nforce 4 ? Parce que si c’est le cas ya aussi une incompatibilité entre maxtor et nforce 4 :paf:

voici le lien qui t’explique bien comme cela tu sera un pro !! :wink:

http://www.coupdepoucepc.com/modules/news/…php?storyid=28

donne config!! sa aide :pt1cable:

bye :wink:

en faite si tu te met sur atapi cd rom et que tu fais avec ton padnumerique + ben il devrai monter…

Dans ton bios, il faut que tu mettes le lecteur CD avant le disque dur, tu mets le atapi cd rom en un