Forum Clubic

Probleme reglage double affichage avec msi radeon 92000

Salut,

je viens vous demander votre avis d’expert…

j’ai du formaté windows suite à un virus et j’ai du tout réinstallé.
Il me reste à régler quelques points avant que tout redevienne comme avant, notamment le double affichage du pc vers la télé avec une sortie s video. (ça marchait nickel avant).

Ma carte mère est une asus a7n8x - vm400, l’OS est windows XP sp3, et la carte graphique une MSI radeon 92000.

J’ai d’abord installé les drivers de la carte mère, puis celui de la carte graphique. Les cables sont bien branchés, ils fonctionnent. Le PC reconnait la télé, il est en mode clone du moniteur PC qui est bien reconnu en 1 (avec la télé en 2).

J’ai bien une image sur la télé, en couleur, mais le problème est que l’image que j’ai est le centre de l’image du PC (les bords sont “rabotés”), comme si l’image que recevait la télé était trop grande pour tout afficher et qu’il choisissait de mettre le centre.

Je me suis dit qu’il suffisait de régler la taille de l’image dans les propriétés de l’affichage, mais meme en diminuant enormément la taille, il n’affiche pas tout. Pareil pour la position de l’image, je l’ai réglée mais il coupe quand même les bords.

J’ai aussi essayé de régler la résolution de l’ecran télé, mais même avec la plus petite taille de résolution, ça ne marche pas.

Du coup je ne sais plus quoi faire d’autre, qu’est ce que vous en pensez?

Merci de votre aide!

tu a pris les pilotes de ton cd d’origine ou les derniers en date ( compatible avec ton matos ) ?

Tu es en mode clone ?

les pilotes de la carte graphique c’est ceux du CD d’origine, les même que ceux que j’avais avant que windows soit formaté, et avec ceux là ça marchait bien.
J’ai plutot l’impression que ça vient du “réglage” du double affichage.

Pour le mode clone, en fait quand je vais dans les paramètres de l’affichage, puis avancé, puis affichage, j’ai le moniteur PC et la télé qui s’affichent et qui sont reconnus comme activés.

Ils ont chacun 2 petits carrés bleus à coté, un des 2 carrés est avec un rond blanc dedans, et l’autre carré bleu est avec deux carrés blancs qui se dupliquent.
Pour le moniteur PC, c’est le carré bleu avec le rond blanc qui est selectionné, et pour l’ecran télé, c’est le carré bleu avec les 2 carrés blancs qui se dupliquent qui est selectionné.

Ce n’est pas spécifié “mode clone” mais je pense que c’est ça, non?

Je ne me souviens plus très bien de ces détails. :frowning:
Regarde si cette page peut t’aider.

alors oui, sur cete page il y a bien les petits carrés dont je parle, et apparemment ça veut bien dire que le mode clone est activé.

Par contre, après il parle du mode theater et ça, je sais pas si il me le propose.
Il faudrait que je vérifie mais je suis pas chez moi, je pourrai le faire que demain.

Le mode Théâtre sert à afficher automatiquement une vidéo en plein écran sur la télé tout en laissant libre le moniteur.
C’est en quelque sorte un petit plus qui n’est pas indispensable ici pour l’instant.

ça y est j’ai résolu mon problème. En fait la résolution que je donnais à mon moniteur PC n’arrivait pas à être reproduite par l’écran télé, j’ai eu juste à diminuer la résolution du moniteur pour que la télé arrive à afficher l’écran entier.

Merci pour toutes vos réponses!

Ben voilà, nous savons donc maintenant que tu n’étais pas en mode clone mais en mode étendu. :wink:

Tout est bien qui fini bien. :bounce: