Forum Clubic

Probleme reencodage xvid avec virtualdub - tout est dans le titre

Alors voila, pour sous titrer mes xvid j’utilise virtualdub.
Ca marche tres bien pour les vieux divx mais pour les nouveaux, l’erreur est toujours la meme: il y a un probleme de bad frames.
J’ai fait le ptit truc pour voir quelles sont les bad frames mais ca me dit qu’elles sont toutes mauvaises.
Pourtant le xvid passe sur vlc et meme sur wmp.
Alors si vous savez comment resoudre le probleme ca m’aiderait bien.

Merci bien.

C’est pas un problème de rip ça?
Quel est ton logiciel de rip?
Ca le fait sur tout les DVD rippés ou seulement sur quelques uns?
Si ça le fait seulement sur les derniers XVid, regarde si tu as la dernière version des binairies, on ne sait jamais :neutre:

Je n’ai aps fait les rip personellement.
Sinon j’ai bien reinstallé le dernier codec xvid alors je vois pas le probleme.
C’est la même chose qu’un codec un binairie?

Merci bien

Euh oui pour les binairies^^
Je viens de trouver ce tuto, mais c’est pas mal exigeant au niveau logiciel, je vais regarder s’il n’y a pas d’autres choses un poil plus simples.

Ca m’a l’air mieux^^[/url] pour trouver ces “bad frames”, et là, la solution entièrement [url=http://forum.videohelp.com/viewtopic.php?p=1678652]Virtual Dub.

C’est marrant, j’ai jamais eu de soucis sur les bad frames :neutre: (par contre quelques décalages de son)…

ouais j’ai deja utilisé ulead mais il m’a dit que le fichier était illisible, vraiment bizarre surtout que meme windows media le lit.
Alors je sais pas d’ou sa vient surtout que toute les frames sont considérées comme bad avec virtualdubmod.
Ce probleme reste un mystere…

A tout hasard, essaie DivFix qui "répare" les index des films.