Forum Clubic

Problème recurrent sur 8800 GT

Bonjour/Bonsoir à tous.

Certains personnes (dont moi et Raikuken) se plaignent d’un problème sur les 8800 GT : Un clipping très accentué par rapport a la normale (malgré les options a fond), un gros problème de LOD, voici un exemple : Je vois une personne assise à 7-8m de moi (donc qui devrait étre totalement détaillé vu que les options sont au maximun et un resolution plus haute que 1024x768), quand je m’approche d’elle ces textures deviennent beaucoup plus fines (voir même un bout de vêtements qui se rajoute) et beaucoup plus détaillés et c’est très génant quand ca le fait avec l’ensemble du décor ! On a l’impression que le monde se crée en même teamps qu’on avance ! :ouch:

J’ai d’abord cru que c’était du au jeux mais ca le fait sur TOUT les jeux récents, voici les jeux testés : Call Of Duty 4, Crysis, Mass Effect, Assassin’s Creed, Bioshock, Team Fortress 2.

Ma config (les grandes lignes) :
Q6600
2Go GSkill
P35-DS3R F11
Geforce 8800 GT 512 Sparkle

Config de Raikuken (ce qu’il m’a dit) :
Fortron bluestorm II 400w
Fortron booster X3 300w
6000+
2Go ballistix tracer pc6400
GA-M57SLI-S4
MSI 8800gt oc d’usine.

Voici les solutions essayés par moi et Raikuken (qui se sont TOUTES avérés inefficaces) :

  • Une autre 8800gt
  • Modification fichiers config du jeu
  • Une installation des jeu sur 2 autres disques durs.
  • Une meilleure ventilation du pc (ventirad,boitier,ventilo en plus,refroidissement passif sur hdd,etc…)
  • Un autre processeur(4400+)
  • Essayage de mes barrettes individuellement et un autre kit de barrettes
  • Tenter overclocking de la carte et par la suite un underclocking…(j’ai fait pareil pour le processeur et la ram)
  • Test des drivers suivants : 169.21,169.44,175.16, 169.32
  • Tenter une install de crysis sur une installation de windows vierge de logiciels (juste drivers carte mere et drivers cg). J’ai d’ailleurs essayé deux windows différents.
  • Flashage le bios de la CM.
  • Nettoyage de la base du registre.
  • Test sur MSI K9N, AMD 4200+, 8600GT, 1 Go de ram. (Options en moyen donc clipping normal ?)
  • Dxdiag qui ne signale pas de problème sur les 3 configs.
  • Test de plusieurs DirectX.

Sur des vidéos small definition, on ne voit pas très bien, connaisez un hébergeur qui me permettrait de vous montrer ça en une résolution correct (640x480)

Voici la vidéo sur TF2 (la ou on le voit le moins) : youtube.com…
Pour le premier passage : fixer le rocher, pour le deuxième : la cape du médecin mort.

Ca fait mal de voir ca quand on a payé sa config ±1000€ (à l’époque) et qu’on voit que ca tourne nickel sur 360 @ 200€)

Je vous remercie beaucoup d’avoir lu ceci.

up av

t’as nettoyé ta CG? il se peut que ce soit la poussière qui te cause ça.

Nettoyé ma CG O_o, je teste bientôt

J’avais exactement le même problème avec ma 6600 GT, drivers à jour ou pas. Les ennemis apparaissaient à CS Source… c’était assez handicapant :stuck_out_tongue:
Sur ma 8800 GTS, je n’ai pas eu ce soucis.

Perso, j’opte plus pour un problème de drivers; Avant, j’ignorais qu’il fallait toujours supprimer les anciennes versions de drivers graphiques avant d’installer les nouveaux. Maintenant, je rattrape les erreurs de jeunesse :stuck_out_tongue: et ça marche beaucoup mieux !

Je sais pas mais je vais testé les 2 solutions

toujours rien :confused:

Essai de changer les paramètres graphiques du jeu, ou, va dans le panneau de contrôle nvidia et cherche (je sais plus ou) ou a le choix entre qualité ou performances, tu modifie le paramètre par défaut.

j’attends ta réponse.

déjà testé ca ne change rien

Bon j’ai fait une petite série de screens (j’étais maladroit et j’ai mal coller et je me suis rendu compte 1h plus tard … )

Screen en 1680x1050

1 -> www.hiboox.fr…

Prise sur le 1er point d’observation du quartier riche d’Acre, si quelqu’un pourrait en prendre une.

2 -> www.hiboox.fr…

Désolé pour le collage x).
Regardé les 2 fenêtres prês de l’échelle et regarder la 3é image.

3-> www.hiboox.fr…

J’ai fait un 2-3 pas en plus et une sorte de voile horizontal est passé sur la fenêtre et elle est maintenant détaillé ! (Il me faudrait vous faire une vidéo, je fais ça ce soir.)

4-> www.hiboox.fr…

Regardez maintenant l’échelle et puis regardez l’image 5.

5-> www.hiboox.fr…

La l’échelle c’est détaillé 2 pas plus tard mais sans voile. (encore plus horrible)

La certains diront : Bof une échelle ? On s’en fou. Oui mais le problème c’est que ça le fait avec tout le décor sur tout les jeux …

Merci de votre aide.

up je suis revenu de vacances
Edité le 18/08/2008 à 12:06

J’ai la même chose… ca vient des jeux. Je ne sais plus exactement comment ca s’appelle mais les textures apparaissent petit à petit afin de ne pas surcharger ta carte graphique…J’ai la même chose sur ces jeux et tu peux aller voir n’importe qui ca sera la même chose…

C’est clair mais c’est trop exagérer sur TF2, sur ma X800XT ca ne le fait pas ^^

Bizarre, regarde ça (Quand je suis loin dans Crysis, les objets sont peu détaillé) : www.hiboox.fr…

Même problème avec ma 8800 GT en plus sous crysis j’ai des bugs de texture … pareil essayé touts les drivers etc … Nvidia nous auraient mentis les G92 aussi seraient défectueux gggggggggggrrrrrrrrrrrrrrrrrrrr …

Edit : avec le drivers (antique) 169.02 tout marchais bien sous crysis mais le reste …
Edité le 19/08/2008 à 14:01

Tienstu serais détailler ce pb defectueux ?
Edité le 19/08/2008 à 18:05

up

Ce message n’était pas conforme aux règles d’utilisation du nouveau forum :

up

up!

probleme toujours pas resolu.
J’ai essayé de modifier plusieurs parametres du bios liés a la cg ca ne change rien…

ce qui est certain c’est que ce n’est ni un probleme de drivers ni de config dans le jeu,le probleme est ailleurs et je pense que ce n’est meme pas forcement du a la 8800gt vu que mon frangin a le meme probleme sur sa HD 4850
Edité le 25/08/2008 à 18:48

Ce buzz sur les G92 defectueux, ce serait pas par hasard ?