Forum Clubic

Probleme reconnaissance AMD XP 3000+ - pb avec changement de FSB et XP

Bonjour

Voici ma config
MSI KT3V rev 1.0 bios 1.C
Processeur AMD XP 3000+ FSB 333
RAM : 3x 512 PC 2700

J’ai change mon processeur XP2000 contre un XP 3000

Malheuresement quand je laisse en Auto le FSB dans le Bios le processeur ne reconnait qu’un XP2200
De Plus quand je le force en 166, le bios reconnait un XP 3000+ mais Windows se lance, mais je n’arrive pas a la fenetre de login, meme probleme en mode sans echec, il reboot constamment sans aller bien loin…

Si je force en 133, mon bios et XP reconnaisse un XP 2200 et XP fonctionne parfaitement

alors j’ai verifié la derniere version dispo chez MSI est la meme que sur mon Poste
je suis donc repasser en 133 lancer Memtest, et il m’a trouver aucune erreur sur la ram…

Comment faire pour faire fonctionner le tout
dois je reinstalle Windows ou pas,et est ce que Windows gere mal le changement de FSB?

Merci de votre aide

bonsoir :slight_smile:

je suis en train de voir si je trouve des infos …
en attendant, je te propose d’essayer de faire un “load optimized default setup” ou un “load default setup” dans ton bios et voir ce qui se passe…
ensuite, vérifies bien que ta carte mère accepte les athlon xp jusqu’a cette fréquence …
et je suppose que ton bios est à jour …

salut

merci, je viens d’essayer et alors la il le voit comme un XP 1700, mais windows fonctionne parfaitement…
j’ai vu qu’une version anterieur du bios (la 18) ajoutait le suppoer pour un XP 3000,dois je rebasculer dans une ancienne version de bios?, mon dernier test (long quand meme) est de basculer en 166 et essayer d’installer XP sur un disque…
mais si tu as une solution plus courte et rapide … Merci !!!

T’a essayé avec le fsb a 166 et la ram a 133 ?

on se focalise sur le fsb mais la peut etre le prob vien du CPU en lui meme, je m explique, tu di que en XP2200 il marche en XP1700 il marche aussi mais parce que avec ces config la le CPU ne travaille pas a fond donc ne chauffe pas… peut etre en travaillant en tant que XP3000 il chauffe avant d arriver au niveau du bureau se qui pourrai expliquer pourquoi en XP3000 il ne marche pas… essaye un bon ventirad pour voir…