Forum Clubic

Problème ram partagée avec carte graphique

Bonjour,

A ma grande surprise, après avec regardé les processus qui tournent, je m’aperçois que mon PC ne détecte que 4.50Go de RAM sur 8go disponible.

J’ai donc été dans le Bios -> 8GO reconnu.
Puis CPU-Z -> 8GO reconnu.
Je décide de lancer DXDIAG -> je vois que ma 580GTX à 3550go de mémoire approximative, alors que c’est un modèle 1GO.

Si je fais un rapide calcul, même si ma RAM est partagé avec la Carte graphique, il y a 1GO qui est passé je ne sais ou.

J’avoue bloquer depuis ce matin. Je ne trouve pas.
Je sais pertinemment que mon PC détectait bien 8GO de Ram avant.

Je souhaiterai enlever ce partage de mémoire avec la carte graphique.
Pour information, ma carte mère m’affiche quelques erreurs au démarrage.

Je vous laisse ma configuration, si une âme charitable passe par ici.

AsRock Fatality Performance P67
8 Go Ram G-Skill Sniper (2*4go)
Gainward Phatom 580GTX
I5 2500k

Merci d’avance.
Edité le 17/08/2012 à 16:23

----RESOLU----

Pour ceux que ça intéresse, il s’agit d’une erreur toute simple:

En fait, et c’est étrange, je suis aller dans le MSCONFIG -> DÉMARRER -> OPTION AVANCÉES
Et ici, j’avais la “MÉMOIRE MAXIMAL” cochée avec une certaine valeur.
J’ai décoché, puis redémarrer, et voila, mes 8GO sont a nouveau disponible.
Cette option sert a allouer une fenêtre d’utilisation de la RAM par le système au démarrage.

Depuis, ma carte mère ne m’affiche plus d’erreur au démarrage, et ma carte graph a retrouvé sa valeur d’origine en mémoire.

Parfait !

Salut,

Peux-tu éditer ton premier message en mettant résolu dans le titre, STP? Ca peux aider les autres plus facilement.