Forum Clubic

Problème ram avec 3 Go

Bonjour,

Voilà tout d’abord ma config :
Windows XP Pro
Processeur :Intel® Core™ 2 Duo E4500
Carte mère : Gigabyte GA-P31-DS3L
Barrettes mémoire :G.Skill Kit Extreme2 2 x 1 Go PC6400 PK
Antec Basiq 500W
Carte graphique : Ati 4850

Mon problème est que je viens d’acquérir une autre barrette mémoire de 1 Go ici www.materiel.net…

Mes autre barrettes mémoires étaient sur les slots 1 et 3, j’ai donc installé la 3ème sur le slot 2. J’ai démarrer le PC mais lorsque j’ai fait clic droit sur le poste de travail je me suis aperçu que j’avais toujours 2 go. J’ai donc essayer avec CPU - Z et Everest et là tout va bien, les 3 Go sont indiqués.

J’ai donc essayé en changeant de slots ( “pratiquement” toutes les solutions ) et la j’ai eu le droit à des problémes de redémarrage, d’écran bleu ou d’une série de bip lors du démarrage.

EDIT : Je viens d’installer ma nouvelle barette en slot 2 les autres en 1 et 3
Avec Everest voilà les caractéristiques des 2 barettes que j’avais (identiques ) :
img165.imageshack.us…

et voilà la nouvelle :
img229.imageshack.us…

Aucun plantages mais ma nouvelle barette toujours pas reconnu dans Poste De travail .
Même si la ram n’est pas reconnue , est-elle tout de même exploiter ???
Quelles solutions à ce problème ???

Merci :slight_smile:
Edité le 06/01/2009 à 13:34

Sur certaines carte mères, les barrettes doivent aller par paire.

j’aurai mieux fait de prendre 2x512 Mo :frowning:

Dans le gestionnaire de tache -> performance -> “Memoire physique” -> “Total” il te donne quelle valeur ?

Et surtout: Est-ce que au boot du PC il t’indique la bonne valeur?
Verifie au demarrage que les 3Go sont bien reconnu par la carte mère (cela semble etre le cas vu que CPU-z les detecte). Si c’est le cas alors la carte mere n’y est pour rien. Et cela m’etonnerai qu’elle y soit pour grand chose, il n’y a que la RAMBUS et l’EDO qui avaient besoin d’etre mis par paire. En SDRAM n’importe quelle carte mere peut faire tourner un nombre impair de barette.

Dans mémoire physique 2095532 Ko donc 2 Go.

Au démarrage je n’ai pas encore regardé.

Donc là il est clair que l’OS n’as accès qu’à 2Go. Maintenant faut voir si c’est la carte mere qui coince où si c’est Windows qui se mélange les pinceaux. A voir au boot si le Bios indique la bonne valeur

Au démarrage j’ai 2 Go

Donc ça ne vient pas de Windows :neutre:

Faut voir dans le bios si un reglage ne bloque pas (genre un forçage du dual-channel)

Va dans le bios et fait un “load default settings” pour remettre à zero les reglages de ce dernier. Normalement ça devrait remettre les choses en ordre.
Sinon essai une mise à jour du-dit Bios, ta nouvelle barette n’est peut-etre tout simplement pas reconnu par la carte (pour en avoir le coeur net il suffit de ne mettre que la nouvelle barette et voir comment il reagit).
Edité le 06/01/2009 à 14:49

Le chipset P31 a des restrictions au niveau des barettes mémoire, cf le manuel de la carte mère.

J’ai regardé dans le manuel ( en anglais ) mais ils expliquent surtout comment installer une barette :frowning:

Donc là j’ai déjà demander une retraction donc je vais surement renvoyer le colis et prendre 2 barrettes de 512 Mo .

Mais c’est tout de même bizarre qu’en achetant des carte mère recentes on ait autant de problème :frowning:

Le P31 est récent mais c’est de l’entrée de gamme, donc avec des limitations.

je viens de trouver ça:

www.motherboardpoint.com…

Apparement le chispet n’aime effectivement pas les nombre paire de barettes :non:

Par contre je crains aussi que les 2x512Mo ne passent pas :neutre: Apparement il prefere les barettes “double-sided” Si j’etais toi j’augmenterai un peu le budget pour prendre 2x1Go en plus ou carrement changer pour 2x2Go, ça semble etre le plus sûr avec ce chispet :neutre:
Edité le 06/01/2009 à 15:08

Oui mais avec Windows XP Pro 32 bit seulement 3 Go sont reconnue.

Au prix de la mémoire tu t’en fous :stuck_out_tongue: (en plus c’est pas 3Go mais plutôt autour de 3.2Go, parfois jusqu’à 3.4Go utilisable)

ben c’est ce que tu voulais non? 3Go :ane:

Tu aura un peu plus que 3Go… entre 3.2 et 3.5Go selon la carte graphique installée. Et ce n’est pas pour ce que ça coute que ça pose un grand probleme.

Il vaut mieux 4Go reconnu comme 3.5Go que … rien parce que ça ne marche pas :ane:

Oué je peux rajouter 15€ en effet pour avoir une 4eme barette. Ma carte graphique est une 512 Mo pour info.:slight_smile: