Forum Clubic

Problème ralentissement Windows Vista 64bits

Bonjour a tous,

Je suis nouveau sur ce forum.

Je vous explique mon problème. Je viens d’acquérir une nouvelle config complète pré installé par l’assembleur (par l’intermédiaire de LDLC.com). Jusqu’ici tout va bien…

Ma config :
Carte graphique - Gainward HD 4870 512MB Golden Sample - 512 Mo (ATI Radeon HD 4870)
Carte mere - ASUSTeK M3A79-T Deluxe (AMD 790FX)
Processeur - AMD Phenom II X4 940 Black Edition - 3Ghz
RAM - Corsair XMS2 DHX 8 Go (kit 4x 2 Go) DDR2-SDRAM PC6400 CL5 - TWIN2X4096-6400C5DHX
OS - Microsoft Windows Vista Édition Intégrale Service Pack 1 OEM 64 bits - DVD (français)
DD 1 - Disque dur SSD - LDLC SSD25SM-64 - SSD 64 Go 2.5" MLC Serial ATA II
DD2 - Disque dur ATA - Seagate Barracuda 7200.11 - 1 To 7200 RPM 32 Mo Serial ATA II (bulk)
autre - imprimante HP D5160

Bref une belle bete…
Le hic, maintenant :
au démarrage, rien à redire, tout se lance tres tres rapidement sans souci…
Mais une fois que je lance soit un un gros download long (newsleecher) qui va tourner toute la nuit… ou que je joue à un jeu (genre “the witcher”) et que je reviens sur le bureau apres avoir quitter proprement, le PC s’emballe, des que je lance un explorateur ou autre, c’est super long, quelques minutes (5mn…), firefox se met en pas de reponse, le gestionnaire de tache s’emballe, le moindre nouveau process prend des proportion garguantuesque… bref ingérable, obligé de rebooté le systeme pour avoir la main dessus correctement.

J’ai installé des softs de maintenance genre : Glary Utilities, Comodo System Cleaner, je lance tout dans tout les sens, il nettoie bien, pas de souci, mais le probleme persiste, apres un gros traitement, ca rame, meme si le traitement est fermé…
J’ai fais un défrag
J’ai meme constaté un ralentissement énorme machine lorsque je fais une installation de logiciels ou drivers (exemple en date : j’ai mis a jour catalyst hier avec leur nouvelle version 9.3 ou 9.2 je sais plus), j’ai voulu surfer en parallele (ce qui normalement ne doit pas posé de souci), et bien cela ramait énormement…)
Tous mes drivers sont certifié 64bits…

Les logiciels installés :
Office 2007
G-data internet securtiy 2008
Newsleecher
quickpar
Emule
any video (pour convertir les avi en mp4…)
Drivers à jour (enfin je crois :))
Nero
surement d’autres…

Je ne sais plus quoi faire pour avoir un peu de vitesse normal avec cette bete de course…

Avez vous une idée ?

A tres bientot j’espere

Lesttat

Configuration: Windows Vista Intégral 64bits
Firefox 3.0
Office 2007
G-Data Internet security 2008

qu’est ce qui dans le gestionnaire des tâches prend des proportions gargantuesques? la mémoire ou le processeur?
Il reste combien d’espace sur le disque système?
essaye un peu sans antivirus (un vista 64 tu devrais pas prendre trop de risque) d’utiliser ton PC voir si ça marche mieux.
Dans le panneau de config “système et maintenance” et “système” quel indice de performance t’es donné?
essaye de déplacer les fichiers temps, cache et le pagefile.sys sur ton disque secondaire

Tu penses qu’ils vont te servir à quoi tes 8Go de mémoire ? :icon_biggrin:

le bios est bien a jour ?
les pilotes aussi ? (pourquoi avoir pris une 4870 avec seulement 512Mo de vram?)

vista est installé sur le SSD ?
mises a jours ok ?

Bonjour à tous,

J’ai exactement le même problème que toi sur Vista 64bits version intégrale. J’ai 4Go de DDR3 Gskill et lorsque je lance une installation, mon pc s’emballe niveau mémoire physique libre chute à zéro dans le gestionnaire de taches. Quand je regarde dans le moniteur de ressources, je contaste que le disque dur est utilisé normalement mais le programme d’installation génère énormément de fautes matérielles. Serait-ce la mémoire virtuelle qui flanche?

Merci pour vos hypothèses :wink:

Je crois que j’ai trouvé la solution: apparemment lorsque l’on a 4Go de mémoire vive ou plus, il faut désactiver le fichier d’échange dans le gestionnaire de ressource (Ordinateur bouton droit Propriétés / Paramètres systèmes avancés / Performances). Depuis que j’ai fais ça et redémarrer, ma mémoire est utilisé à 40% contrairement au 67% avec le fichier d’échange et plus de ralentissement pour le moment malgré le lancement de divers installation (jeux, logiciels, maj windows).