Forum Clubic

Problème raid 0 sur P5WD2 - blocage a l'install de windows

Bonjour,

Je viens d’investir dans un ensemble :
P5WD2
2 DD Hitachi 250 Go
2 Go Ram Crucial

Je souhaite monter l’ensemble en Raid 0 (l’ordinateur doit servie a du montage vidéo et je souhaite optimiser les performances).

Aprés avoir lu tous les messages, je suis arrivé a configuré le BIOS et Marwell pour que le Raid 0 soit activé (ca me dit Raid 0 … Pass! au moment du lancement)

Arrivé sous windows, j’ai d’abord eu le pb de reconnaissance des 2 DD. Aprés lecture du forum, j’ai installer les pilotes marwell pour le SATA pour que Windows les reconnaisse.

Voilà ou ca bloque :
Dans l’installation de windows, j’en suis au point ou il me demande sur quelle partition installer windows
" Espace non partionné 238 473 Mo
Le disque 0 de 238473 Mo ayant l’ID1 du bus 0 sur mv614x [MBR]
Espace non partitionné 238 473 Mo"

Je fais donc “entrée” pour installer Windows sur le 1 disque : et là j’ai un écran me disant que windows ne peut s’installer car “Disque inconnu,
cependant ce disque ne contient pas de partition compatible avec Windows XP”

Je reviens alos a l’écran de partition :
et là j’ai
C: Partition1 [nouvelle (vierge] 238465 Mo

Help, je bloque et j’ai besoin d’aide

salu
j’ai eu exactement le même problême
moi ça venait que j’avais branchés deux autres disque dur

en faisant la manip avec seulement le raid, ça a marché :neutre:

Je ne comprends pas trop ta réponse : je n’ai que 2 DD de branché

Pb Résolu :
Les drivers SATA que j’avais mis sur la disquette était en 64 bits àlp de 32 bits pour windows XP Pro…

Si l’information peut servir à quelqu’un d autre