Forum Clubic

Probleme Raid 0 P5gd2 Avec 2 Raptor 74go - Probleme config raid 0

Salut a tous,

Je vient d’achete 2Raptor 74Go :slight_smile: pour en faire du raid 0.
Avant j’etai avec du raid 0 en IDE ( maxtor 80go)
Le probleme c’est que apparament ma carte mere (p5gd2 basic) n’accepterait pas le raid avec du sata :frowning: .
Apres le bio je doit faire CTRL-F pour arriver au prog pour faire le raid mais la il ne reconnait pas mais hdd (je precuµise que c’est avant l’installe windows, je sais qu’il faut fait installer les driver raid a l’installe)

Avant avec les ide il les reconnaissait tout de suite :confused: .

Je me demande si je ne doit pas changer une config dans mon Bios pour qu’il accpete le raid En sata, mais j’ai jamais trouve.

Alors j’ai fini par me demander si c’est possible que ma carte mere accepte le raid QUE en IDE.

Merci d’avance pour votre aide. :slight_smile:

ToM

<Ps : pour le moment No stress j’ai mit mon windows sur un Raptor.

Oui le raid est bien active dans le bios puisqu’il marche avec 2 hdd ide (il est mit en raid mode dans le bios)

Oui enfin la je tourne sur un des deux raptor j’arrive juste pas a faire le raid
sous le prog “Ite 8212F raid” apres le bios il ne reconnait pas mes raptor

Ui j’ai essayer toute les solution possible et inimaginable.

J’ai 2 port rouge ( master ) et 2 port noire slave.
Pour le moment il sont sur les 2 master rouge ( sata1 et sata 2)

Ben pas grand chose, par rapport a ma carte mere il parle du raid mais il ne precise pas du tout ide ou sata. Il dit juste comment configurer le bios puis comment allez sous le prog pour creer le raid.
Sinon j’ai fais comme un vendeur ma conseille, j’ai flacher mon bios.

Et d’ailleur vive les vendeurs de magasin, j’ai tel a 5 mag d’informatique et des qu’on leur pose une question un peut trop compliquée il ne save pas repondre. il veulent que l’on passe avec le pc pour un montant de min 60€ de frais de reparation pour si ca tombe un bete config dans le bios ou alors juste pour me dire que ma carte mere ne fait pas le raid en sata. il save pas me le dire rien qu’avec les ref de le carte mere.

NoN sous le prog raid il ne reconnait aucun Hdd il me met que je n’ai pas de hdd ( dans le bios il me met bien tout mes hdd) car mnt je n’ai plus de hdd ide.
J’ai 2 raptor et un maxtor sata

Et de plus j’ai trouver nul part sur internet ou on parle du raid avec une p5gd2 basic.

Je vais essayer ca tout de suite enfin je vais verifiez

Ne marche tjr Pas.

Ui c’est bien cette carte mere la.

Mais je voit quand meme aucun hdd dans le prog raide mais bien dans le bios.
Ce serait un erreur de config de ma part!!!
Pourtant j’ai bien fait ce que le manuel me dit de faire et j’ai regarder tout les menus se raportant au raid de plus sous Windows j’ai eu un prog pour faire le raid et il ne reconnait pas les 2 hdd non plus pourtant je tourne dessus mais pas en raid.

Serait-il possible que se soit un jumper a changer ?

Le controleur ite raid je l’ai passe en raid mode avant il etait en ide mode.

Mais je n’ai jamais dut activer le raid… il la reconnu tout seule

J’ai reussi… Exelent quelle rapidite…
Mon probleme c’etait que le programme raid ide n’etait pas le meme que le programme RAid sata.
Et apres le bios je devait appuyer sur CTRL-I et NOn CTRL-F comme note sur l’ecran Car via CTRl-F on ne peut que faire du raid avec de l’ide…
En tout cas en 1h meme pas j’ai installe Windows plus tout mes drivers et antivirus,…

Et quand meme un grand merci pour votre aide…