Forum Clubic

Probleme quantité ram ?

Bonjour,
un amis vien de faire l’aquisition de 4go de ram balistix(2*2go) 800mhz.
il est sous windows 7 64-bit.

Son pb est le suivant, lorsque qu’il va dans le panneau de config il lui affiche comme quoi il a que 2.75 go de ram utilisable… étrange !
qui a une idée ?

merci.
Cordialement Mickael.

bah c’est très simple… il est pas sous seven 64 bit :non:

J’ai un pote a exactement la même chose :ane:

ben si justement -.- c’est la le bordel xD

:ouch:

et bah c’est embêtant ça :arf:

help help :S
Sous everest i reconnait 2.8n sous le bios pareil …

j’ai voulu faire une maj du bios mais il a déjà la dernière version donc … je pige riennnnnnn
Edité le 22/11/2009 à 16:45

Tu es sur que c’est 64 bits?

Edit: problème de la ram?
Edité le 22/11/2009 à 16:46

oé sur a 100% c marqué windows 7 64bit…
qd je met cpu-z il voit bien que les port des ram sont pris avec 2go chaque port… chelou

carte mere: asus p5b-vm

je comprend rien …
faut-il que je formate comme les ram je l’ai est mis apres ?

Normalement non, tu n’as pas besoin de formater. Et ce n’es pas le problème vu que win7 reconnait les 4Go

oé donc c’est le délire :o
regarde petite screen :

http://free0.hiboox.com/images/4709/e995ba802d5d8af4e820ec525db924d5.jpg

Voila pour moi, est ce que le processeur peut être en cause ou la CM?

http://img72.imageshack.us/img72/6366/ramwin7.jpg

jsais pas sincérement, moi je penserais eventuellement a un pb de Cm, mais sure a 100% :s:s

j’ai penser a une chose :

va dans le bios et trouve l’option “os2” et “non os2” configure la sur OS2 je pense que ça pourrait bien régler le problème ! :oui:

cest pas normale son truk moi jai 4go de DDR2 PC 6400 sous seven 32bit et pourtant jai bien 3;25 d’utilisable.

dépend des CM des réglages du bios…

je n’ai pas l’option os2 … désolé :neutre:

que faire… :peur:

Activer la fonction “Memory Remap Feature” ou équivalent. :jap:

Ca doit être indiqué dans le manuel de la carte mère, mais bon …


[quote="007sivade"] j'ai penser a une chose :

va dans le bios et trouve l’option “os2” et “non os2” configure la sur OS2 je pense que ça pourrait bien régler le problème ! :oui:
[/quote]
Rien a voir, c’est pour dépasser les 64MO de RAM dispo sous … OS2 … :neutre:


Je confirme: L'option en question s'appelle bien "Memory Remap Feature" et est dans la section "Advances" / "Chipset Configuration" / "Notrhbridge Configuration" et c'est indiqué dans le manuel :ane:

ah je savait pas du tout a quoi sa servait :whistle:

comme ça au moins je sais :icon_biggrin:

eeyyy puis yavait le mots RAM dedans alors hein :ane:

ok juju je testerais ! je vois mon pote demain donc on testeras en espérant que ça fonctionne sinon je n’est plus aucune idée !! !!!

C’est bon ! merci bien ça fonctionne nikel !!!