Forum Clubic

Problème Processus multiple

Bonjour a tous et a toutes

Voila, j’ai un petit problème, pas bien méchant mais qui peut se révéler casse pied au fur et a mesure

Je tourne actuellement avec une version Windows Seven Home Prenium en 64bits

Jusque la, il n’y a pas de problème.

Mais j’ai remarqué qu’il y avait un problème au bout de quelque heure a force de lancer diverse application

Donc je suis allé voir dans le gestionnaire de tache ce qui pouvait bien ralentir ma machine

Et la surprise, je voyais certain processus en 4 voir 5 fois au maximum (notamment firefox que j’utilise souvent) alors que ceux ci, était censé etre fermer (vu que la fenêtre était fermé et que aucun autre programme ne l’utilisait)

J’aimerai savoir si il y a une option a activé quelque part vu, que je ne suis pas allé modifier de paramètre système.

Merci d’avance a ceux qui auront pris le temps de me lire et de m’avoir répondu

edit : voici une image en exemple apres avoir réinstaller firefox

http://img121.imageshack.us/img121/393/firefoxxi.jpg
Edité le 12/01/2010 à 17:10

Si tu as possibilité de faire une image de ta liste de processus, qu’on voit exactement lesquels il s’agit :wink:

S’il l’un d’eux s’appel svchost.exe alors c’est normal.
Ce processus héberge les services Windows, il est tout à fait normal qu’il y ai plusieurs instances simultanées.

Concernant Firefox, je dirais que ton soucis vient du fait qu’il ne s’arrête pas correctement et qu’à chaque fois tu en ouvre un nouveau pensant le reouvrir “normalement”. Résultat tu accumules les instances, et même si tu fermes correctement le dernier, les précédentes restent en mémoire. En général quand cela arrive il suffit que le logiciel ai du mal à s’arrêter une fois et reste en mémoire pour que les instances ouvertes ensuite restent aussi bloqué de la sorte.
Tu peux commencer à forcer la fermeture de ces instances depuis le gestionnaire de tache (clic droit => terminer le processus).

Une fois que tu les as toutes arrêtées regarde si Firefox réagit toujours pareil: lance une nouvelle instance puis arrête la
et vérifie s’il reste dans le gestionnaire de processus.
Si c’est le cas c’est que quelque chose bloc dans ton firefox. Là tu peux essayer de le mettre à jour, et sinon vérifie au niveau des extensions que tu aurais pu installer

Merci pour le conseil, mais je viens de remarquer que steam lui aussi commence a faire la même chose.

Dé que le problème se présente comme avant (a force de redémarrer le pc commence a fonction un peu mieu)

Je mettrai a jour mon post avec l’image en question

Désolé du double post, mais il s’agit simplement d’indiquer que j’ai mit a jour le premier post

Et que le problème reste le même après désinstallation de firefox pour être sur d’être complètement a jour.