Forum Clubic

Problème Prey avec 8800 GTX

Bonjour,

Je viens de finir d’installer Prey, et il ne veut pas se lancer, apres m’avoir afficher un écran noir, il m’affiche un rapport d’erreur. Tous mes pilotes sont à jour, mon pc a 1 mois d’existence avec tous les derniers pilotes telechargés sur le net, j’ai eu aucun probleme avec Cod4, Crysis, Assassin’s Creed, Counter Strike 1.6, et j’en passe…

Configuration ==>
- Asus P5N-T Deluxe
- Asus GeForce 8800GTX - 768 Mo DDR3
- INTEL Core 2 Duo E8500
- CRUCIAL DDR2 PC2-8500 - 2 x 1 Go 1066 MHz - CAS 5
- WESTERN DIGITAL - 3.5’’ Caviar SE16 - 500 Go 16 Mo 7200 tr/min - SATA II
- Alimentation Seasonic S12 II 500 W
- Windows XP Proffessionnel Version 2002 Service Pack 2

Rapport d’erreur (il se trouve à la fin) ==>

La combinaison carte graphique/pilote n’est pas compatible avec les fonction r

Prey 1.3.117 win-x86 Jan 11 2007 15:20:10
3000 MHz Intel CPU with MMX & SSE & SSE2 & SSE3 & HTT & x64
2048 MB System Memory
768 MB Video Memory
Winsock Initialized
Found interface: {AB55CB91-8B71-45E5-8351-AF8267F85476} NVIDIA nForce Networking Controller - Miniport d’ordonnancement de paquets - 192.168.1.3/255.255.255.0
Sys_InitNetworking: adding loopback interface
prey using MMX & SSE & SSE2 & SSE3 for SIMD processing
enabled Flush-To-Zero mode
enabled Denormals-Are-Zero mode
------ Initializing File System ------
Loaded pk4 C:\Program Files\Prey\base\game00.pk4 with checksum 0xe0be2928
Loaded pk4 C:\Program Files\Prey\base\pak000.pk4 with checksum 0x7dc00ede
Loaded pk4 C:\Program Files\Prey\base\pak001.pk4 with checksum 0xd06647b1
Loaded pk4 C:\Program Files\Prey\base\pak002.pk4 with checksum 0x57dce443
Loaded pk4 C:\Program Files\Prey\base\pak003.pk4 with checksum 0x263006fe
Loaded pk4 C:\Program Files\Prey\base\pak004.pk4 with checksum 0xcc075380
Current search path:
C:\Program Files\Prey/base
C:\Program Files\Prey\base\pak004.pk4 (3739 files)
C:\Program Files\Prey\base\pak003.pk4 (4111 files)
C:\Program Files\Prey\base\pak002.pk4 (5337 files)
C:\Program Files\Prey\base\pak001.pk4 (6270 files)
C:\Program Files\Prey\base\pak000.pk4 (3318 files)
C:\Program Files\Prey\base\game00.pk4 (2 files)
game DLL: 0x0 in pak: 0x0
Addon pk4s:
file system initialized.

----- Initializing Decls -----

------- Initializing renderSystem --------
using ARB renderSystem
renderSystem initialized.

2647 strings read from strings/english001.lang
Couldn’t open journal files
couldn’t exec editor.cfg
execing default.cfg
couldn’t exec preyconfig.cfg
couldn’t exec autoexec.cfg
2648 strings read from strings/french.lang
----- Initializing Sound System ------
sound system initialized.

----- R_InitOpenGL -----
Initializing OpenGL subsystem
…registered window class
…registered fake window class
…initializing QGL
…calling LoadLibrary( ‘opengl32’ ): succeeded
…calling CDS: ok
…created window @ 0,0 (640x480)
Initializing OpenGL driver
…getting DC: succeeded
…PIXELFORMAT 10 selected
…creating GL context: succeeded
…making context current: succeeded

------- Input Initialization -------
Initializing DirectInput…
mouse: DirectInput initialized.
keyboard: DirectInput initialized.

…initializing OpenAL
…calling LoadLibrary( ‘openal32.dll’ ): succeeded
…checking for ALC_ENUMERATION_EXT: succeeded
…shutting down OpenAL
…unloading OpenAL DLL
…initializing OpenAL
…calling LoadLibrary( ‘openal32.dll’ ): succeeded
…creating AL device: succeeded
…creating AL context: succeeded
…making context current: succeeded
…shutting down OpenAL
…unloading OpenAL DLL
sound: STEREO
X…GL_ARB_multitexture not found
X…GL_ARB_texture_env_combine not found
X…GL_ARB_texture_cube_map not found
X…GL_ARB_texture_env_dot3 not found
X…GL_ARB_texture_env_add not found
X…GL_ARB_texture_non_power_of_two not found
X…GL_ARB_texture_compression not found
X…GL_EXT_texture_filter_anisotropic not found
…using GL_1.4_texture_lod_bias
X…GL_EXT_shared_texture_palette not found
X…GL_EXT_texture3D not found
X…GL_EXT_stencil_wrap not found
X…GL_NV_register_combiners not found
X…GL_EXT_stencil_two_side not found
X…GL_ATI_separate_stencil not found
X…GL_ATI_fragment_shader not found
X…GL_ATI_text_fragment_shader not found
X…GL_ARB_vertex_buffer_object not found
X…GL_ARB_vertex_program not found
X…GL_ARB_fragment_program not found


ERROR: La combinaison carte graphique/pilote n’est pas compatible avec les fonctions requises.


La combinaison carte graphique/pilote n’est pas compatible avec les fonctions requises.
Shutting down OpenGL subsystem
…wglMakeCurrent( NULL, NULL ): success
…deleting GL context: success
…releasing DC: success
…destroying window
…resetting display
…shutting down QGL
…unloading OpenGL DLL

MERCI de m’aider.

Ce message n’était pas conforme aux règles d’utilisation du nouveau forum :

HELP PLZ !

t’es sur d’avoir bien installer tes drivers de la carte graph… ? Quelle version ?

Vu le messaga d’erreur, c’est un problème de driver OpenGL foireux et/ou mal installés :neutre:
Edité le 06/05/2008 à 13:24

+1

Réinstall de DX9 + pilotes de la carte graphique. Installe les derniers drivers si tu les as pas déjà.

Si ça marche pas, changes pour une version antérieure. :neutre:

Met a jour prey en plus avec la derniere mise a jour elle fait NOCD , c’est cool :slight_smile:

J’ai eu aucun message d’ereur pendant l’installation des pilotes de la carte graph ou bien de direct9x enfin avec aucun pilote quoi…
Pilote de la carte graphique : 169.21 (19/12/2007).
DirectX9, la derniere version…
Je dois vraiment désinstaller et réinstaller ?
Là je vais aller seek la mise à jour Prey…
Merci pour vos réponses.

:oui:

la galère des cartes graphiques
Edité le 23/08/2008 à 01:54